Friends & Permissions - Particularly The Surveyor Permission

Tags: #<Tag:0x00007fa0cfc576d8>

Hiya … so, I’d love to add friends, however it seems that I can’t turn off the Surveyor permission as even when it’s not blue it states that they are always there with a light green colour and a tick.

I’m new, so I really just kind of want to be a hermit until I’m okay enough in the world, and thus don’t really want anyone else nearby … so I’d rather completely disable the ability to plot nearby … for now, y’know?

I’ve done a quick search of the forum for knowledge on this, and I can’t quite find what I’m looking for. :weary:

Can anyone help me out … pweaaaaase?

Sorry, am a complete noob … I love friends, but keeping distance for now is kinda necessary … as I don’t need the pressure of continued social interaction for brain hurts. :wink: (purposefully silly wording there!)

Best
MMM

If your beacon allows plotting (i.e. plotting protection is off at the beacon level) then everyone will show as having this permission.

It sounds like you need to change the beacon setting, then you will be able to control individual permissions.

2 Likes

The relevant option for turning on plot protection is under OPTIONS, however you can’t do it until your beacon is large enough (if I remember correctly, 10000 prestige and enough compact plots). Most likely you will be okay until then :slight_smile: there is plenty of space and even someone who is looking for you will have a hard enough time finding you.

1 Like

Cheers, both! :+1:

I think the settlement has 10,000, and I’ve ensured that the plot protection is set to NOT allow strangers. I think.

It’s all very confusing … made more by that word green/grey thing …