Is World Builder Gone?

Tags: #<Tag:0x00007fa0da012688>

I am trying to use the world builder, but it cannot connect to any server. I wonder if I did it wrong or is the world builder project discontinued. Any help would be appreciated!

1 Like

the server should be local, what are your trying to do ?

Edit : you have to generate a chunk prior opening the client from the world builder. Click the green dot and it will create a server.

1 Like

I got the alternative to start worldbuilder when i start boundless from steam, and it jump right into it.

No need for any server before You want to test a biome or world.

1 Like

I have clicked on that, and it opens a tab that is blank. It tried to connect to a server as shown in the terminal, but it immediately disconnects. Have you been successfully connected to a server recently?

I can go into the world builder, but when I try to test my design it says it cannot connect to any server. Have you successfully tested out a design without connecting to a server?

You right, something is wrong.

I started the local server, when i start the client it got stuck on boundless loading page.
Tried the testbuild too, but got a black screen when try to connect to the local server.

It worked earlier this year, and no change to worldbuilder what i know.

No idea what happening, maybe some window patch or secure program block it?
I will try it more tonight.

Maybe God finally copyrighted world creating process?
Now you have to pay daily in prayers.


Sure i tested yesterday and it was working for me.

I clicked the green dot, it created a server then opened the client and i was in the created chucks.

Makes sure you have your biome linked to the generator. Should look something like that :


If this is ain’t working either, you may want to check the integrity of the files via steam to make sure there is no corrupted files that slip in.

1 Like

No i cant get it to work now.
It is the client that not start properly for me, it stop at the loadingscreen.

1 Like

I tried the same configuration as you did, it actually worked!
Thank you so much!!!


Not for me… :frowning: