Issue with chiseling and creeping on East side of certain plots (2,304E)

Tags: #<Tag:0x00007fa0d19b8308> #<Tag:0x00007fa0d19b8240>

Ran into an irritating issue with a build project on Alcyon. I simply needed to creep along a row of blocks and chisel the east facing lower edge with an Iron Chisel when I ran into something… odd:

Additionally, creeping along the edge does not function properly, I get stuck at every block corner.

Did some more tests, targeting an east facing corner with a Diamond Chisel instead:

Tried different heights, no success:

The entire row of blocks from 127N 2,304E (Altitude 65) to 436N 2,304E (Altitude 65) is affected.
The blocks can not be chiseled as expected when targeting the east facing surface and creeping will get me stuck at every block.

Now that I’ve looked at coordinates, it seems like the odd behaviors I’m running into could be related to the row being at the “edge” of the world, next to -2,303E. I can’t reproduce the issues in the adjacent plots to the east or west, and didn’t have the issue for any of the other parts of the build, so it seems likely.

For now I have a workaround by chiseling individual corners with a Diamond Chisel from the north or south side, but it is very tedious as there are only a few pixels visible to hit the correct surface and the aforementioned sticking issue while creeping.

2 Likes