Just me with connection problems?

Today i’ve been able to get on to some planets and not others, and once I’m on a planet it doesn’t necessarily mean I’ll be able to move around freely or open other portals to the same planet.

Turned somethings off and then on again for a tier 1 support rep and got a ticket at my ISP.


1 Like

Can you share a game log? Maybe there are some clues in there.

Sure. I got online a few minutes ago and was able to go through the alnitans portal i couldn’t get in yesterday on the DSKG network. Ran over to ultima eresho and still can’t get through their besevrona portal.

Submitting a log from NightManager as he’s staring at it.

Iwas able to get on circarpous yesterday but haven’t got through any portal to TNT megahub, either.

I went around and sent two more logs while he was staring at unopenable portals, to TNT on Pheminorum, and to Circarpoous from Delta Cancret.

The thing that seems to have helped the most so far was switching to my ISP’s own DNS, which strikes me as funny but after that I was able to get all the way through the Hubbit networks to get a couple guys onto rakra yesterday.

On rakra I experienced some 'stubborn areas that were slow to load but only once i had to use sanctum to restart from my landing point. In most cases waiting a couple minutes or crossing over the chunk boundary a few times eventually caused it to load.

It’s all very odd, I’ve definitely seen a couple changes in the behavior over the last two days regarding portals working at some times and not others. With the DNS changes having such a big effect I’m somewhat confident that the trouble in the routing between us but if it keeps up through tomorrow i may try boundless on another computer as well.

not sure if it will help but worth a shot… try to see if your wireless/network adapter has the latest driver… since this is an issue going on for quite some time its maybe worth a shot…

Hmmm I’ll let intel update the wireless drivers why not. I didn’t bother running it the other day because the wireless adapter is disabled and I’m hardwired here.

If it causes any changes I’ll report back. Based on the other stuff though I don’t actually p[lan to enable or connect through wifi it’s not very good for me here and shouldn’t have any impact on the routing thing that’s (pretty clearly) going on.

Who knows the longer i have issues the more I’m willing to try lol. Yesterday i got onto rakra though and after that wasn’t too worried for a few hours, heh.

i would not recommend wireless for this game unless you have one good setup… i tried and all i got was lag spikes in the beginning when 1.0 came out… switched to hardwire and all was good… minus a few bumps with lag but taken care of with dns change… good luck my friend hope it helps.

Nah I’ve got some wiring and an old furnace closet between my computer and the wifi hotspot here so it’s not good for much. I keep it disabled.

All up to date though, windows update as well. There’s nothing customizable about this computer so there aren’t many vendors to check for drivers.


Welll look at that, went right through the portal to TNT from Duskmoor. That’s not even funny at this point, wifi is still disabled lol. I’m not even sure if it’s just random poking round or what now i have to ask my room mate if he got any response on the ISP ticket.


OK the ISP ticket is closed ‘no problems found’ so they reset the connection from their end it would seem this morning. I was able to go through the DSKG network until alcyon where it froze up. Hubbit still let me through but I got that bit cached yesterday too.

I was also unable to use my portal from another spot on alcyon to the DSKG hub so right now I still have the same problem (it would appear) being able to download the chunk data but it’s progressively getting better. Or just randomly succeeding.

Grrr maybe I will randomly switch my DNS around a few more times … :man_shrugging:

I’ve been able to mine >600 rift so that helps my frustration level lol. It’s not like friday when i couldn’t really even leave my base.


baby steps my friend… something will have to give so you can enjoy the game 100%

So I played around for a while, sent one of my guys home from rakra and then couldn’t get back on kol huroo.

Tried with another avatar but had no success, so i went and did something else for a while and tried again. It worked fine. There’s definitely a routing problem with my ISP going on and I guess it’s just part of the unique arrangement of the boundless servers that’s allowing me access to some parts of the game and not others.

It doesn’t seem like it can just be the chunk download unless my cache is pushing some parts out in an order besides latest used. Anyways I’ll probably stop updating here unless the devs find something in the logs or ask more questions. Thanks guys for your help.

I suppose going to my ISP DNS helped a bit since they’re a partner with amazon or something but if I have problems in the future it will definitely be one of the things I look into first.

I wish you the best of luck my friend, hopefully it gets fixed fast.

1 Like

I just got a crazy idea and it all depends on your answer…
Do you have the steam overlay on?

I’ve looked at some of the log submissions and it looks a bit like the Amazon CDN edge location nearest to you is for some reason failing to hit our game servers.
@Nightstar Can you run the following in a cmd prompt and paste the results so I can see which edge server you’re hitting
nslookup d19htfj8d0fk31.cloudfront.net
I can then try hitting that specific edge server and see if it works for me

Could it have been the start of the now much bigger outage affecting CloudFlare and AWS? Many sites are not working at all, some work for some people but not others.

Even Discord is down…

I don’t think so, I believe that was the result of a badly published BGP route sometime this morning.

C:\WINDOWS\system32>nslookup d19htfj8d0fk31.cloudfront.net
Server: UnKnown

Non-authoritative answer:
Name: d19htfj8d0fk31.cloudfront.net
Addresses: 2600:9000:202f:2e00:f:23e9:db40:21

That’s the result I get. Right now I’m still using my ISP’s dns service forwarded through dhcp by my local router. If things keep working I’ll move back to google DNS.

Actually, over the weekend I disabled it. I did though, yes.

Well last time i had it enabled i got use issues and was on the verge of doing a simila thread as you did.
Sorry, then i am out of ideas ;/

1 Like

No worries at all. After doing a re-install this weekend I was going through various setting on steam and decided to disable the overlay stuff as I never use it and it could help with the meager resources this computer has.

I would surely hope it’s not working in a way that would impact routing of the game data but, tbh, you never know.

OK at this time I’ve been on every t4 - t6 planet today using DSKG, nova golda, and hubbit networks variously. The only portal that failed to open was one that ran out of fuel.

I’m going to go back to google DNS and see if it’s the same.

EDIT: Google nslookup data

C:\WINDOWS\system32>nslookup d19htfj8d0fk31.cloudfront.net
Server: dns.google

Non-authoritative answer:
Name: d19htfj8d0fk31.cloudfront.net
Addresses: 2600:9000:2008:7400:f:23e9:db40:21

Also i ran around, hit all the high tier planets, this time with TNT, Portal seekers, and DSKG passing through some player builds to bridge networks, etc…

For the first time since thursday every portal opens for me in a decent time - even boori lol.

I’ll be so glad if this is over.


Seeing discord is working again and how fast it actually opens, i would say, for some strange reason, you had the same Problem as them^^
Happy its over…for now! :alien:

1 Like