Just me with connection problems?

All day now.

Most portals won’t open at all, since i cleared the cache and reinstalled when i can get into a world I get this:

restarted the modem
restarted the router
restarted the computer/game/etc…

reinstalled, manually deleted steams entire cache

Tried the test servers i can’t even get onto a world.

adjusted chunk cache setting both up and down…

Pinged every boundless related server or IP i can find on the forums or internet, it all looks good. I’m streaming on amazon prime while I wait. Speedtest is showing me with 50mbps down, I’m out of ideas.

It doesn’t look like anything should be wrong

EDIT this doesn’t look good though:

EDIT 2: never used the shop scanner or any boundless mod except some json/texture mods

i heard if you have the shop scanner running portals do not open for you… this may be the issue you are experiencing from reading your EDIT 2 comment…

also try changing your DNS is the scanner app is not running… i did that and i havent had any issues since…

The comment that I’ve never used the app?

What did you change your DNS to? I’m using both google DNS and my ISP as backup.

i assumed you were running it for the first time and forgot to turn it off…

the DNS im using is…

  • Preferred DNS Server:
  • Alternate DNS Server:

hope this helps you get back in the game

also unplug your modem/router for a few mins then plug back in… sometimes that helps it connect to a better connection…

well i hardcoded that .222 address inplace of my ISP’s DNS and rebooted. After 3 - 4 minutes watching the sanctum portal not open, i went ahead and opened a portal to my home beacon, which continues to work for some reason.

But if I try and leave that chunk I get nothing still, no change.

I may be able to take the modem down for a while but there’s several people here using it (it’s also our phone) and no problem with any other site or service. Thanks for the help this is very frustrating.

well im sure the family can deal with no service for 2-3 mins while you do a hard reboot… there is other PC gaming DNS’s just google it but that is the one im using and i have been good… along with the hard reboot of the modem

lol i can even open some portals, when i can find them. just no world data.

mehhh, hard reset on the modem and router, nothing good. I’ve been at this on and off over the course of 6 hours.

I guess I’ll just give boundless a rest for a while.

sorry i wasnt much help :frowning: hope you get back into boundless soon

From the screen shots that looks like a rendering issue not the world data as you can see the sign text but not the signs. You mention texture mods so perhaps that is the issue. If not try updating your graphics drivers. If you’ve played on testing try resetting the graphics setting in game as the larger foliage and object distances values were causing an issue.

All ofthose shots were taken after having completely uninstalled and reinstalled the game. Which was done after having used the steam verify files function to restore the modded files.

Done and with several variations.

I’m doign this just because I appreciate the dev attention I use an intel 505 integrated I’ve not ever installed or manually updated this driver windows update usually handles it.

The problem actually appears to be here:

i can’t download the chunk data to render, I’ve made several attempts and moving blindly through the fog managed to load a couple since I took that screenshot back into cache earlier today. I can see hard lines where the chunks i have loaded end and for some reason I am able to see sign text and portals but not other meshes in the ‘not loaded’ chunks.

Also i can sit at this screen for 15 - 20 minutes the portal never opens:

But for some reason i can open the portal to my home beacon and go through it, even though it’s literally opening to the same spot(chunk, I had moved a few meters).

Here’s a shot showing you what I mean about the border between loaded and unloaded chunks:

The current debug info

I’m not a heavy modder i dropped in a couple of grass textures and dited the meteor distance in a json file once. I’m not having any other problems this is just a little machine I use for playing a couple games, watching movies, and surfing the web.

Nothing else is causing me a noticeable problem I’ve been streaming movies here all day and surfing the web for business and also for troubleshooting tips.

I installed the intel driver and support assistant because i don’t want to ignore your advice but 99.99% certain this is not a rendering issue. I have to restart to finish the installation if anything changes after I get this done I’ll update.

I’m waiting for the driver install. I’ve linked this box ina cople of toher threads but here’s what I play boundless on:

No graphics driver updates since november so it wasn’t a recent change but there’s an update installing right now.

This all started today I just couldn’t get onto serpensarindi none of the portals would open. It wasn’t until I uninstalled and re-installed the game that it turned into this problem everywhere.

After several attempts at traveling around and going through portals that would occasionally open, i have apparently managed to download a few chunks but that’s it.

Signs are entities, dont need chunk datq

What happens if you switch to the Testing version?

Th graphics driver installed fine the problem is that portals still won’t open. And when I ‘sneak’ through my home beacon I’ve got sharp lines between loaded and unloaded chunks.

I don’t think it’s just a transient routing issue It’s been all day now, and as noted I’ve got no other problem even connecting or interacting with boundless except getting the planet data to download.

What downloads is rendered fine.

I’m at a loss. Thanks for the continued input. I just submitted a random log in case.

It was the same earlier portal to dand wouldn’t open. I’ll try again.

I stepped out for a moment so 7 minutes staring at the regular dand portal in the sanctum it stayed at “Analysing World Data”. I’m unable to use the other portal in the sanctum to warp to my home beacon (also on dand) on the test server, it stays at the same state.

I also submitted a test server game log from the character etoiledenuit.

Earlier today on DaOne82s advice when i finally took down the house modem i rebooted modem, router, and computer all at the same time, too.

I’m at a loss but it’s 2:30 AM here too so, in a little while I’ll be going to bed. I don’t know what else to try honestly, earlier i tried moving my PC into a DMZ on the router that was no use. I’m not sure if port forwarding is an option the way boundless works, or if the server I’m pinging is where the chunk data comes from but I have no obvious connection issues to any boundless server I can identify.

tracert can follow the route it’s 28 hops but several servers don’t respond to the icmp requests so it’s full of *** which is pretty normal.

WinMTR doesn’t give me any data on this route at all it just sits there looking dead. It does that for several other routes as well though so I’m just including the info in case it’s indicative of anything. I never used WinMTR before.

Thanks again guys.

The issue is that the game is unable to download the chunks.

The portal will not open until it has the chunks around the portal.

If the chunks are in the cache and they’re up to date then the portal will open with these. But other modified chunks appear to not load.

So you need to determine why you can connect to many online services but not download the chunks. The chunks come via an Amazon CDN called CloudFront which is very common.

For me, it’s a networking issue. Either you local config or the ISP. I’d consider trying as your DNS server.

Have you used the Shop Scanner before?

Is it possible the HD that contains the chunk cache is full?

Google DNS all the way. Tried openDNS earlier with no change, but i’ve switched back to google.

Never even downloaded a copy. Nor done any manual editing of HOSTS. I’m not aware of any apps I use modifying it but I’m not really watching for that.

16gb free.

I’ll see if they offer any info or connectivity checks other than basic ping and the like. The cloudping looks decent/normal and i’ve been streaming video from amazon prime all day though.

I do still have a slim hope there’s something at my ISP that will just magically clear up by morning, lol.

EDIT: Hmm apparently there are two cloudfront edge points here in town. I can find a list of ip ranges but no specific IPs and not sure if they would be responding to direct pings anyways.


Just adding that for a laugh i didn’t even know they published that data.

EDIT 2: Zero entries in my hosts file I checked just in case.

All right it’s bed for me if there are any more suggestions for local follow up I’ll check them out in the morning. I’ll try and sleep with my fingers crossed that something at my ISP’s end will get sorted. If this keeps up I’ll try and get a call to them tomorrow. I did use their support system for a soft reset of the modem earlier today (before the hard reboot) but nothing useful came of it.

Thanks again.