Launch client in World Builder says Game Server URL cannot be found

I was just trying to load flatworld and It game Error 6. Game Server URL cannot be found. I ran it as an administrator and it didn’t seem to help. Not sure what to try.

I tried as well, I was able to make a custom prefab, but I was not able to make a world

When you launch the world builder, it should have also launched a terminal window in the background - if so, do you see any errors displayed in it?

Starting mave discovery server at

that’s all it says when i open the thing in the beginning.

and when it comes up with Error 6: Game Server URL not found, there is nothing added

1 Like

Prefab does work and puts things into the console. The error doesn’t appear in the console.Do you need to put somewhere “Join Client” ?

You should also have the following line after starting the chunk server:

Mave discovery registering server (Chunks(Generator) => Chunks(Generator)) with port 8194

Did you hit the green icon on the world (or a biome)?

i mean i’m experimenting 100% and have no idea how to do this.

i pressed the green button, that line showed up, but the Error 6 still shows up


Nope, thank you for pointing that out but it still gives the same error

GOT IT, i forgot to CONNECT a biome for it to GENERATE. i just grabbed Hanoi biome, and put it in, added a biome section, connected the two.

launched and it worked

1 Like

Yep, i think I got it too. Still a lot to learn though!