LFE/Subwoofer Has Stopped Sounding In Game [Sound / Surround Sound]

Tags: #<Tag:0x00007fb4dc68e690> #<Tag:0x00007fb4dc68e5c8>

Hiya, I’m 50/50 on whether or not this is a game issue or an NVidia/Windows issue (because if I know one thing about Windows and/or NVidia cards, the surround setup is super ■■■■) however I’ve noticed that the bass has dropped out of the game when playing.

  • Multiple unplug, restart, plug back in, etc, attempted.
  • Tried with two AVRs, one Onkyo, one Integra, and both playback sub channels fine in films, or windows test channels.
  • Speakers set to small or large, in windows or (either) AVR, doesn’t make a difference.
  • Atmos set up correctly, and working when selected as the speaker setup.
  • HDCP is confirmed in the NVidia (970, all settings tested with SLI on and off) panel and the Windows Sound panel (WSP).
  • Tried with WSP “Disable all enhancements” on and off, either way, no enhancements turned on.
  • Default Format in the Advanced tab of the WSP is set to Atmos, because the both receivers are atmos. Even at other settings, though, no change.
  • No other audio devices are engaged.
  • Exclusive option (WSP) on or off makes no difference.
  • In case this was an issue with LFE in all PCM applications I tested a couple of other games, REZ and Grim Dawn … both were reporting rather lovely, heavy basslines.
  • SoundVolumeView (a Nirsoft application) reports the device as only being a single channel when in Atmos mode, however, since the issue pervades other modes (7.1, 5.1, 2.0, 2.1) this isn’t the cause …

The game, though, is definitely muted since the last few plays, and bass has basically gone. The LFE channel is not being used.

I’m sure the game hasn’t had a change, here … I’m just wondering is there a workaround that anyone has?

I’ve tried switching the windows speaker settings to 7.1 (because the game only sends PCM, not dolby) and that didn’t affect things … I’m losing it a bit, is all …

Again, I don’t necessarily think it’s Boundless, but it’s the only thing that’s suddenly seen the drop out in bass.

Is there perhaps a JSON setting that I can force proper surround in?

You could try verifying boundless files in steam.

Did you recently update any drivers?

Also there’s good ol’ “have you tried turning it off and back on again” (the pc)

1 Like

Cheers, mate.

Nah, no recently updated drivers, plus that wouldn’t explain why it’s only Boundless.

Again, to be clear, I’m more than certain it’s just Windows being absolutely ■■■■ with sound. It’s the worst thing in the universe to get sound working perfectly on this operating system. Plus, I’ve had it up to eyeballs with NVidia products, now.

Oh, yeah, and first line of the ‘things tried’ details restarts :+1:, but thanks. Have been in tech support for about 20 years, now, and we used to try that even with connection difficulties back on BT Internet helpdesk, hehehehe. Still, thanks. :slight_smile:

I never noticed this until I read this post but it seems like I do not have any signal through my subwoofer as well… I do have a separate 5.1 Logitech speaker setup from my onboard soundcard and a setup with optical going into my receiver for never really tried it until now… really odd…

Edit… waves fist in the air cursing at NVIDIA and WINDOWS :angry:

2 Likes

Seriously … NVIDIA and Windows with regards to sound are just the worst. I read, years ago, that AMD/ATI cards could assign an HDMI out as purely for sound, with no second monitor … this is still a feature that NVidia just thinks is a non-issue.

I mean, who doesn’t use HDMI output for surround these days?

In other updates, related to all this … I haven’t updated my NVIDIA drivers for a year (I actually rolled them back last year, due to Grim Dawn issues), and it was definitely firing before … I’m wondering if something changed in how either Windows handles LFE on the PCM sound system … or a long shot if something in the game has changed (although I’ve noted no updates in Steam).

The best way that you can tell it’s not firing low frequency (and I have tried all speaker settings/crossover, etc) is on portals, and grapples, which have distinctive low hums and bwowowows. But also, even upon a harsh landing where you take some damage, it’s noticibly more crisp, and less thunky.

Apologies for the technical words there. :wink:

1 Like

I’ve tried for the sake of trying HDMI along with my optical and after a few moments of swearing I gave up and just enjoying boundless without the lows lol :stuck_out_tongue_winking_eye:

1 Like

I’ve liked this, because it’s a reply to a topic I’ve created, and it’s useful information.

I do not *like* this … :wink:

Just saw an update for the game, and (again, not suggesting that this fixed it, but) bass is back, baby!

@DaOne82 can you see if you’re subbing your woofer?


EDIT - Erm … and the game looks better:trophy:

1 Like

@MadManMoon my oortian’s sasquatch feet has a thud sound to it again… woot woot!! :stuck_out_tongue_winking_eye:

1 Like

How utterly, utterly random our two person issue has been … :laughing:

EDIT - FFS :face_with_symbols_over_mouth:still is

OK, so this is a Windows thing … I think … But it could equally be how games interact with the sound infrastructure.

When Windows 10 outputs a multichannel PCM stream, it would seem (if mine and @DaOne82’s examples are to be followed) that receivers (amps, etc) are not automatically recognising that it is multichannel, even though they’ll recognise that it is … made of many channels.

I’ve had to manually (on both amps) select a multichannel read of the data to present it fully.

However, this only works if your speakers in windows are set to a multi-channel mode. If you have them set to Dolby Atmos (which you would think you would, as it covers all the bases in terms of multichannel) then … … bupkiss for games.

However, if you set it to Dolby Atmos, then the receivers (amps, etc) will be able to manage multichannel audio formats, such as Atmos, True HD, DTS-HD, etc, etc, etc.

I understand that licences for such tech is expensive, and is why games don’t generally use them, but windows not managing this in DTS, or NVidia not managing this internally, is just ridiculous.

This topic can be closed, but I’d like others to be able to re-open it if they have similar issues. DM me if you do anyway, I can try to help outside of the thread. :slight_smile:

Just as an FYI to anyone having similar issues, since the inception of Windows 8 surround sound has been buggy at best due to the WDM drivers that Windows uses now.
I have 3 machines that no matter what I do surround sound doesn’t work in ANYTHING and one machine that works only on movies and another that works with surround on everything. The one that works with surround in everything has it’s own dedicated sound card(pcie not integrated on the mobo).
All the machines are supposedly surround sound capable but because of the Windows WDM drivers it breaks surround sound on all the other machines either completely or partially. So even using the fake surround sound emulation fails to work too.
A good google search will show you the issues they have had with surround since Windows 8.1. So kudos if you managed to get it to work, because many of us out here are not that lucky with windows, integrated audio on the mobo and surround sound.
Glad you got it to work properly!

1 Like

i hooked up my quadraphonic module but game doesn’t support it either
:smile:

2 Likes

I think what @DragonTamer said is key to most of my frustrations. :weary:

I’ve also read that folks with ATI/AMD cards have had much better successes with sound over the past decade and a half, and I will be switching up on the next generation ( because heavy ■■■■ off to this gen :face_with_symbols_over_mouth: ).

I’ve even read somewhere that ( holy cow! ) some AMD users could even just output sound without having to render another screen.

I know … crazy scenes.

Anyway, you’re spot on with most of this, and it mirrors a lot of my previous internet delves into the subject.


So, here’s my recommendation for decent sound in Windows (10) with a surround receiver and/or mini-amp with sub-sats:

  • Try to rely on HDMI out if you can, if anything it removes motherboard hum from analogues. But mostly because it’s cheaper and easier than dealing with sound cards, and the shitty drivers that they invariably bring into the points of failure. ( HDMI HD Audio has drivers too, but between the two I tried I saw no difference on NVidia, but that’s not saying much )
  • If you are using a sound card or onboard, get cheap isolators to cancel hum.
  • Do install the Atmos ‘App’ ! ( DM me if you wanna know how to do it without logging in ) This is because it isn’t just good for Atmos, it’ll allow you to output all ¹ digital formats through games and apps ( Netflix ) that support them.
  • Do set the speakers to 7.1 ( or 5.1, or 4.1, etc ) depending on your config for general usage.
  • When watching a film, or TV, either from a legal file, or a streaming service, switch the speaker config to atmos PRIOR to opening the file/application/app.
  • Similarly, when playing a game, check if it has a dolby/dts mode, and enable that speaker setup before playing. Equally, if it says it has surround options, and there’s no mention of what, ensure you’re setup to 7.1 ( or your speaker setup ). I’m 100% sure that most games’ surround is positional ( like atmos ) anyway, and they will send the sounds to the right areas.
  • Lastly, and very importantly, with any amp or receiver that is receiving a PCM stream from Windows ( 8 onwards, by the sounds :wink: ) make sure that it is interpreting that data stream as multichannel. It would seem that Windows is the only thing in the world that can’t handle sound the way it should, so you need to fiddle a LOT to right thing.
  • 99.9999% of all motherboards are able to output digital sound through their onboard HDMI, but the same ( very scientifically reached ) percentage of those will only output stereo or less.

¹ I haven’t looked at the DTS app, and if it does similar things, however, I’ll try to test that later today.


If anyone else has additions to that, lemme know, I’ll consider adding them, I’ll eventually edit something in to the first post, too.


Boundless is genuinely a totally better game in surround. It’s so much more immersive with as good a sound as you can give it. ((( I’m guessing is wholly positional, based on my experience with a 7.1 full range speaker and sub setup, and a Tiamat 7.1 v2 hooked up to receiver outputs on a different receiver )))

PS - I found a second hand Atmos (upgraded myself via firmware) receiver for about £100, and the Tiamat headphones are brilliant (when configured right) and really quite reasonable when you see the prices that people pay for fancy software surround stereo headsets. Obviously they’re not a touch on open speaker setup, but a receiver is a brilliant thing to have as part of your PC setup, especially if you like to do more.

1 Like

It gets blamed on the card makers but it really is a windows issue. My AMD cards do not play nice with just audio through hdmi either. I have seen the claims that AMD is better for that but my mileage has proven that there are so many factors between windows, the drivers and the card manufacturer that when it comes to audio the only consistent mileage I have ever got since 8.1 is a dedicated audio card. Atmos and DTS make no difference in my experience but that is just on my builds.
With so many mobos and video cards out there it is hard to get a perfect build these days. Hell my $500 MSI board doesnt work with surround and couldnt handle my rtx 2070 despite saying it was compatible because of IRQ collisions windows was producing through its windows drivers.
That leads to my main complaint that many who are not IT pros don’t know is that you can have 2 drivers installed for a device and since 8.1 unless you uninstall the driver that comes with windows there are times that it will still use the windows driver over the manufacturer’s driver despite it being installed.

1 Like

HOLY ■■■■ … You managed to get an IRQ error in the 2000s!

WaynesWorldWereNotWorthy.GIF

I’ve actually read that people have substituted the NVidia High Definition Audio driver for the Windows native one ( " High Definition Audio " ) in the Devices CP … It didn’t do anything for me, though.

My 970 SLI setup is just about handling this ■■■■.

I will say this for the one other person reading this (and particularly the part below) … don’t be put off by any of this. It’s doable, and I’ll help you if you have issues. It’s just … HARD. But it’s so much better once it’s working.

Plus, if you have found that rare thing … a receiver that can handle / process 1440p. Then you can breath the rarified air I’m currently breathing. :smirk:

1 Like