Portals Not Behaving

Tags: #<Tag:0x00007fa0d8c0c828> #<Tag:0x00007fa0d8c0c760> #<Tag:0x00007fa0d8c0c698>

I have a small portal hub on my sovereign planet, Eldavia Prime, which lead to various farm spots on the planet. These are all small portals made of 2 conduits, and should use 1 shard of oort an hour according to the Boundless Information site. They are behaving very strangely. Sometimes the portals run out of oort, but do not close for multiple days. Other times they close with oort still in them. I just had two of them close in my face (so rude) with one having 33 shards and the other 85 shards left in the oort slot. When I put oort in the ones that say they are supposed to be closed, it basically eats the oort and closes a day or two later, no matter how much I stuck in there. I can add 900 oort, but the next day the portal is often closed. If I just wait for them to close themselves and reopen them, it seems to start behaving normally again.

Is this how this is supposed to work?

Nope

I know in the past i had some sync issue refilling portals. I would add the shard to the portal then it shows it holds 900. If i would recheck the inventory right away, sometime the shard are back to its initial amount and the amount i added revert back to my inventory. I say that because i got caught a couple time by portal closing the next after “refilling”.

Maybe it is what you are experiencing ?

For the portal closing, i know when they reach out their time, it would show still open until you actually “load” it then it would close. This might be a different issue for you if they have still oort in them.

Some of them still have oort and close. Some of the have NO oort and do NOT close. I know a lot of the time portals will stay open until they are accessed, and then they close, but these do not. Sometimes they stay open for days after they are empty. I can use them. My friend can use them. But they say they are closing in 0 days, and have 0 oort in them.

We have other portals on Circarpous that do not behave like this. It only seems to be the ones on my sovereign that are acting strange.

The next time I get a portal that is staying open on 0 oort I will check to see if the oort isn’t really going in, but staying in my inventory. I don’t think that is what it was doing, because if you stuck enough in it would eventually say it had a day or something left. I thought maybe it was trying to suck up the oort that it had “used” by staying open when it should have been closed. But the numbers don’t add up. If I put in say 200 oort, it would say that it still had 0 days, at 300 it would say it had 1 day, and at 900 oort it would say it had 2 days. I left the 900 oort in there to see what would happen. Long story short, it closed about 18 hours later and ate all 900 oort.

It isn’t just a one off, either. These portals have been doing this for a couple months. It doesn’t matter if I fill them, or if my friend fills them, they do the same weird stuff to both of us. It is like the planet is out of sync with the database or something, and only gets updated every couple of days.

Try getting a dev to check into if it’s still bugging out on you. They may be able to see what is happening.

Maybe @majorvex or @Stretchious can add this to support?

I am not sure why you are seeing timing issues. If you are literally seeing Oort in the portal and it closes then that is very weird. You might consider clearing your game cache and looking and changing the bandwidth used to download the chunks. Also make sure you are in your world for a few minutes before you open the portal interface. I would add to this support ticket screenshots showing the Oort problem, location, and any other details like times of close. Hopefully the dev team will find time to look at it.

The only main problem I know is the one Gorillastomp mentioned… that you fill the portal with more Oort but for some reason what you put in goes back into your inventory.

I’ve solved this by double clicking on the Oort IN the portal (basically emptying all Oort) and putting it into my Inventory so it stacks with the few Oort stacks I have. Then I wait a few seconds (watch timer on portal so you don’t like literally run out of time but most portals can go a few seconds without Oort) and then put my first full 900 stack back into the portal. I wait a second or two and then close out the menu. If you check it again I always have the full stack.

I am familiar with portals not closing when they run out of Oort (kinda just kept quiet and enjoyed the free portal) but not ones that closing with Oort still in them

2 Likes

This happened recently to someone on there sovereign as well. There portal to there gleam ball was at zero time left and stayed open. I ran through the portal a few time to see if it would close. It did not. Then after it was filled it close randomly with like 500 shards still in it.

1 Like

Both things that have happened, mentioned on here with the portals has happened to me. On regular and soverien world. The oort going back into my inventory happens to me all the time. The portal that closed with no Oort stayed open for several days after happened just that one time. And here recently my TNT portal closed while it was still over half full of Oort. Not sure what’s happening myself.

1 Like

Yeah my TNT portal did that on 10/3, I had until 10/6 worth of oort left in it and logged on around midnight (beginning of 10/4) to it being closed, no oort remaining

I just assumed I had written down the wrong date to refill, but now I suspect perhaps I did not…

1 Like

September 27th is when my TNT portal closed. I had just filled all of my portals that morning. Got off game for the day. Got back on that same evening. And she was closed with plenty of Oort still

Oh! That was probably the day that TNT had the plot snafu

1 Like

It’s possible but I think the mishap was in a different corner as my portal. Not completely sure though. It’s all good, back up and running soon as I discovered it