Possible bug with sapphire torch (at least)

so i cant remember if this is changed, but i think sapphire torch should be providing a bit more blueish color dont you think?

Here’s a picture on Beckon at night. See how it looks just like normal lightsource?

Heres few pics where i put it underground and you can clearly see its not blue… not even close.

this on shows where its placed.

i dont know about other gem torches but at least Sapphire seems to be broken somehow.


At least amethyst does give normal “amethyst color”

1 Like

Have you tried these out on the current testing build?

Maybe it is something that will change in the update or could be brought up to be given a pass over to “fix” this.

Just some thoughts.

No i havent… i noticed it by accident and just thought devs respond to this but meh dunno

1 Like

What happens when you place those torches on the testing branch?

havent tested.

I’m not seeing this in game. Is the above setup in the screenshot the only way to see this?

well i dont actually know… cause i havent tested on other planets if you meant that?
i wouldnt call that a setup… its literally put on open field where you clearly see its not rly blue?

even if i tried to make it as dark as possible it still wouldnt show any blue.

maybe planet athmosphere just tricks me … cant say anything else rly.