Release 176 - Report issues here

That definitely looks like graphics driver issues. I had to update my NVidia drivers today to prevent the game from crashing my PC. Maybe this can help you too?

1 Like

Disconnecting every time i try to add or manage a friend in my beacon.

1 Like

16:47GMT +1 Therka
I dropped 3 items on the ground as “Karokendo”
16:48 picked 3 items from the ground as “Oortian”
got info about picking 3 different items in the top right corner
1 of them is in my eq. I only picked up a copper chisel
diamond axe is gone. ( I had lot of space in eq )
gem hammer is gone

My 2nd character has starter inventory size

Very important bug

Some of the more serious issues reported in previous releases are still present in Release 176. Just to make sure none are missed, here’s my list:

1 Like

Sometimes when killing a Cuttletrunk using it’s telekinesis ability, it’s sound effect gets stuck in an infinite loop:

Could not leave sanctum. Warp is giving me error messages.

Every time i click on the friend i want to give permission to it crashes me idk why?
-for some reason it worked early on but now it wont
-just wondering whats causing this cause i would really desperatly want to use these permissions

EDIT: Portals had nothing to do with the bug.

Can’t place Storage Blocks


Edit: Did further testing on it and figured its something with storage size, removed that block on the left and columns problem was fixed, but still can’t put any storage on that empty block at the left side of the picture

I have the same stuff on the other side of the room without the issue :thinking:

Vulpto is full of baby creatures trying to act like big bad lvl 5’s…but nobody’s fooled.

3 Likes

Just throwing this into this thread too. I’m buying for 300 but people only get 270 - so there’s a 10% tax on request baskets at the moment. There’s also a 10% tax when I sell. I was under the impression that tax should not be live yet based on previous patch notes. Can we get confirmation of this?

It’s really hurting trade at the moment

I was digging on Therka and I though it would do me good to make a titanium shovel to finish this a bit faster, after acquiring this titanium shovel I notice a big difference between my old iron heavy shovel and my new titanium balanced shovel and that is that my old iron heavy shovel is faster and do more damage to the blocks then the titanium balanced shovel.

So in short titanium shovel is slower and do less damage then an iron.

It feels very much like the titanium shovel is unaffected by my power- and dexterity bonus skills.

This is solved by investing points into tool mastery. I noticed the same thing with hammers when leveling new alts: copper hammers felt way better than titanium. On my main with max mastery titanium is way better though.

I see, I still feel like the is a issue that needs some attention from the devs ^^

1 Like

do you know how many points?

Indeed. But they classify this as “feedback” and not an “issue”. I’ve already raised this as a concern too - it feels wrong - if you have access to better tools they should still be stronger than the base tools regardless of your skills (although skills should make them even better).

@olliepurkiss and @luke-turbulenz normally look at feedback in the non-issue thread.

I do not. It should be 5 or more points of mastery that applies to titanium tools - there are graphs around the forums/wiki somewhere.

I haven’t seen a specific complaint about this objective, but Building a Beacon on a New World isn’t completing for me. I took a portal from a settlement close to PixelGate that has portals, ended up on Therka, found a place to set a beacon and did so. I fueled it to the tune of 5+ weeks, and I’m still waiting for the steps to go green so I can complete it.

Is that because the step “Travel to new world and place a Beacon” has to be something I do using a self-created portal?

Hi,

When access my beacon and choose “friends” the game crashes to desktop, no game error, just straight to desktop.

I have tried many times, no avail. Advice please?

Faulting application name: boundless.exe, version: 0.0.0.1, time stamp: 0x59a93196
Faulting module name: boundless.exe, version: 0.0.0.1, time stamp: 0x59a93196
Exception code: 0xc0000005
Fault offset: 0x00000000005a0eac
Faulting process id: 0x2720
Faulting application start time: 0x01d3250115c93af7
Faulting application path: D:\SteamLibrary\steamapps\common\Boundless\boundless.exe
Faulting module path: D:\SteamLibrary\steamapps\common\Boundless\boundless.exe
Report Id: b69029ce-a0d9-4288-95b7-f9226f707e7c
Faulting package full name:
Faulting package-relative application ID:

2 Likes

The same thing happens to me

Beacon permissions don’t seem to work until you add and remove the friend to the permissions list. Or it had some other bug where worked 1 minute and then it didn’t. They couldn’t enter a locked door. We did everything over and it seemed to be fine. No other way to check.

Other beacon towers are crashing the game or completely locking it up when you select friends.