Release 190 - Report issue here

I’m guessing this wasn’t related to the crash you had on the testing branch? Also, did you submit any crash dumps afterwards?

no, not related. and no, i’m on mac =\

Thanks for the providing additional information, I’ve added this to the bug database.

When you tried placing plots in this area, did your total number of plots go up by one? As when I tried it, the number of plots I had stayed the same.

What were you crafting at the time?

It’s a known issue.

Thanks for the report, it’s been added to the bug database.

It does seem that there’s something odd going on this, so I’ve added the information to the database.

If you get the crash in the same or similar situation again, please share a game log.

The double block placement on max block placement speed level still places two blocks.

Checked this one yesterday, was over a weak left (If i am not totally confused…), today it is closed.

This has happened a few times now. My Shop UI gets stuck on the SET PRICE dialog after closing a request basket with the escape key. Hitting escape will close the request basket, but trying to open any other basket will always show the stuck basket’s SET PRICE dialog.

The CANCEL button is not disabled but does nothing when in this state.

1 Like

Was mentioned before, in the meantime when you open up any other baskets / stands and the price UI takes over your screen, just select the “set price” tab on the UI in the background and it will behave itself again.

1 Like

I’ve been rebooting the game every time that happens, thanks!

From what I remember, I did notice my used plots go up when placing plots in that area. Also, the stone in that area where I placed plots still hasn’t despawned/regenerated, even though it seems to be the Wild. So it seems where I “placed” plots in that area affected the land somewhat, still.

It occurs with all of the portals I go through. Even if I just go through one of them. For example, I live on andoweem and I’ll travel through my portal to nashril/lavarynthe. It will display after I get to nashril, “Welcome to Andoweem” “You have entered Volkaraz” (my settlement) and then “You have entered Nashril” “Welcome to Lavarynthe”

My character is stuck logged into the game. It’s been about half an hour since this occurred, and rebooting my computer did nothing.

My screen just shows this every time I try to log in:

Game Log giving Error 20

Edit: Hearing from others it’s because I was on Solum when it went down.

yes solum is down i even cant connect my portal to it

hammer to oort shard

It’s fixed on the testing branch, so it will be on the live game soon.

I’ll get @Tobelawe to check this out for you.

Yep, @Samski reported the issue in this forum topic. It’s fixed on the testing branch, so it will be moved over to the live game soon.

I’ll get @Tobelawe to look into this further.

Thanks for the update, we’ll take a look at this.

It should be back up now.

If you originally meant that you could not cancel crafting during the crafting time countdown, then I believe we may have a fix for this, which is currently on the testing branch and should be moved to live soon.

1 Like

It is snowing inside my house! no holes in walls or roof. :thinking:

yes it was when it on those time

it a bugs, it happen to my build as well

Well I put on a jacket then :smiley:


it happening to me as well