Release 190 - Report issue here


#1

Please report all issues discovered in Release 190 in this thread.


Release 190: Assist Scanner!
Bug report Issue: 000001
Request Basket Bug/coding?
Running on ice
Bug report Issue: 000001
Running on ice
Item Slot Keybinds Not Working
#2

#3


Still got the “not a settlement” message with over 10K prestige; still not part of the settlement that it exists around.


#4

I have this problem as well. Over 600K prestige, but says i need 10.000.


#5

UI is breaking every time I switch characters.

Separate issue, can’t buy from smart-stacks


#6

Stability of US East servers has seemed to become much poorer since this update. Other than that one day where @luke-turbulenz and @james tried to resolve some connectivity issues I haven’t had many problems. For the past 3 days Epsilo, Solum and Vulpto, all US East servers that I connect to and live by are constantly unplayable. Causing character lag and game freezing to the point I’m giving up today.


#7

Not sure if this was addressed but I died (obviously a grapple related death due to slamming into a wall hard hue~)

but when I died nothing happened, my screen still looked like I was alive. As you can see when I pressed ‘v’ I was clearly dead. (My friend started dragging my body so dont mind the little electric line here)

also it only seemed to happen after encountering the ‘Sanctum Glitch’ where the compass only shows the little red guy in the sanctum and your health bar glitches out. When I moved to my crafter who has 600 HP the health bar looked pretty much like it does now with no hp at all. However it looks like I have max health in the picture which is 12k not 600hp.

The picture however above is my hunter as I swapped back to my hunter not really minding the sanctuary glitch as I was building and not needing my compass… however my death was quite impossible to escape from. Even I can look around a very slight bit but then my camera snaps me back into place (As death screen is locked however I was stuck in not death screen etc)


#8

Having the same issues as Simoyd and have experienced the same glitch as Liveey, also im sure you will hear the lag during the hunt was extreme, not even rubber banding, just unable to move, or able to move around a frozen world (connection lost).


#9

If you can share screen shots from the Latency Histogram and Latency Graph this would be helpful.


#10

I’m getting the UI-breaking bug too. Switching characters seems to trigger it.


#11

We are experiencing a lot of unstable connections during hunt today where we get frozen for 2 min and it was happening for everyone at the same time. it also happened yesterday too. it doesn’t seem to be just one server cus it happens just as much on Andooweem as on Epsilon.

Linked a point in my stream that show how bad it was.


#12

This link is just the video - can you tell me a time to checkout?


#13

As mention on this thread there is a server system that is causing stall of up to a few seconds.


#14

Every Time my Brother gets into our Town, his Game Crashes (Chracter Names HarryHotpants), Everywhere else its fine xD.
We got also hard lagg issues on Every Server


#15

With max dexterity/block place speed mod 90% you place 2 blocks per click, instead of 1. In the almighty name of Gary fix this before I go insane.


#16

You can always “not” use the skill if you are unable to use it effectively. (I agree with you by the way, it “is” possible to do a single block place apparently, but I’ve never been able to click quickly enough and it annoys me too!)


#17

can confirm this glitch, can attest to its annoyingness!


#18

the linked video should start at 1.06.29. the as I linked it with the timestamp and it shows 2 min of frozen gameplay it works for me. it happens several times during Wednesday’s hunt. it almost made it unplayable thursday.


#19

Have the same problem. It sucks.


#20

Lava lighting issue:

Notice that behind the lattice, there is a glass pillar and that allows the lava to light up the stone. Where there is no glass, the lava does not light up the stone lattice.