Release 192 - Report issues here

In shop stands if you set it as 0C it will go up to 1C for other players and it cant be seen for the owner

also item acting wierd on stand


The description here is a bit vague. Can you explain this in a bit more detail? What filter are you referring to in particular?

Thanks for submitting the crash dump. What are the coordinates of the shop stand’s location? Furthermore, when you said you tried to look at the shop stand, were you just merely looking at it, or did you interact with it and look at a particular GUI menu tab?

Thanks for the report and screenshot. The game is definitely listing the number of items that can be sold pre-tax, rather than the actual number after tax is applied, so I’ll add this to the bug database.

The shop stand at the specified location doesn’t have any items right now. We can’t reproduce this on the version we have, so if there’s another example out there (or if the original owner restocks the item) then we can have another look.

What are the coordinates of this particular shop stand?

it happen when I set the items to 0C

Water running through Machined iron blocks that I used Iron Bevel Chisel on.
Location: -1,217N -379E (Altitude 58)

1 Like

I just crashed 3 times trying to leave Gemporium…
I’m not sure which of these bugs you guys have fixed but when it keeps crashing like this I’m going to keep reporting it and sending in the log files (I’ve sent files after crash #2 and #3.)
Unfortunately I can’t send the chunkcache but I will delete that just in case.

super frustrating. I can’t play on testing because of major visual glitches and its really frustrating to play on the live version because of crashing every time I go to busy areas and getting stuck in sloped blocks all along the way.
really looking forward to any new updates, anywhere. :sweat:

In addition to the in-game chat we had, this appears to be of a similar issue to the ones reported by @anon42939288 in post #328 and @Xaldafax in post #537 in this topic. We have upcoming fixes for all of these.

Thanks for the report and screenshot, I’ve added this to the database.

We do apologise for the crashes that you have encountered. Please do keep sending us the crash logs (as you are already doing) so that we have as much information as possible about what’s going on.

1 Like

its ok. I’m learning more about this too.
I crashed there again, my poor main, ctrl-64. it seems there were a lot of portals around and none were loading. Guessing that may have something to do with it. I’m scared to go back there, maybe @slyduda could give you the coordinates to the portal platform.
I ended up getting out of there by warping from sanctum to my friend’s base in blacklight on Berlyn which was luckily connected to my base with a portal.
there are a few places that get like this, Aquatopia is one, Moebius plaza is another.
speaking of Aquatopia, I crashed near there as well :joy:

So you were crashing around the coordinates of the portal platform as you were describing?

I just got one of the ‘Spark consumed’ feats by smelting Brick Mixtures into Stone Bricks in a Titanium Furnace.
Crafting the Mixtures in a Mixer consumes spark, but smelting the mixture in a furnace does not.
Meaning you get double credit for this feat by crafting stone bricks.

Also 1 million spark feels like a lot. This is an alt character that was reskilled into crafting just a few days ago and had zero crafting feats before. So there might be some recipes that add wrong values to the feat, can’t tell if it’s the bricks or something else. I was not keeping track of this feat but I’m 100% sure i didn’t add 1 million spark to my spark cores within these last days. 200k-400k at best.

Yes, thats correct. And the more recent crash happened where the last screenshot was taken, near aquatopia.

This isn’t so much a bug, just something that might need elaborating on. In the knowledge tab the description and recipe is pretty minimalist for the water bucket. There’s a recipe to craft a bucket and what machine to use but then when you look to see what you have to do to turn it into a water bucket there isn’t really any explanation … I’m guessing once they’re crafted you take them to some water and equip them and use them like a tool etc to fill them, if this is the case then perhaps a little explanation might help newer players.


I only tried once. I took empty buckets… something like 50 and went into the water. When I came out I had something bizarre like 24 milk buckets and 26 still empty buckets. I put it all on a shelf when I went home and abandoned the idea. lol

1 Like

I thought I’d have a go at using up some of the ingredients I’ve been collecting seeing as it’s all going to go when 1.0 hits so I’ve finally decided to have a go at crafting some instant healing brews, as well as some persisting pies and titanium bombs. I’ve found the knowledge tab to be extremely useful …although it would be nice if we could pin recipes to the screen with a list of all the ingredients etc for something we’re making… I’ll find out this evening what I end up with in my buckets when I try to fill them up :laughing:


Looks like you’ve hit the issue that was reported by @Prome3us as described in post #152.

We’ve not seen any similar issues with the version on our end. When the live game is eventually updated, the problem you’re experiencing may hopefully be resolved.

I’ve made a note of your feedback.


Yes! Thanks for pointing that out. I can confirm that i was smelting some stacks of ore and meat before. That explains how the got to the 1mil spark feat.

It looks like the sound of jumping is similar to the starving sound,
so when i jump around i look at hunger bar to see whats going on.

It does? I can’t really tell the difference.

A post was merged into an existing topic: Release 196 - Report issues here

3 posts were merged into an existing topic: Release 196 - Report issues here