[Resolved] Can't log on from Steam

I was able to until the notice was posted that the unexpected downtime was fixed. Now when I try to launch, I get the Oort Online Login, but it returns “Could not resolve host: ga.me” after trying to connect.

Based upon other posts, you’d like to see the game log… as would I. Where can I find it on a Mac? Where should I upload it?


Just to let you know, since you contacted on a weekend, it will take some time for them to help. I’m in the same boat, also having issues connecting (as per my post a few spots below yours). I’m sure they’ll help as soon as they can, just wanted to give a heads up so we can both be patient and bear with them! :smiley:

1 Like

Yea. It’s something like 2am in the U.K. I also expect they’ll get to it when they can. I’ll check periodically over the weekend, just in case they decide to further expose their god-like tendencies… :wink:

But I’m not in a desperate way. Had my fix just the other day, This way I can get some sleep, and spend time with the family. :wink:

Gotcha. Guess I misread the emotion behind:

Hope to see you in the game soon and have a happy weekend!

1 Like

Am also having an issue on PC.

@Kalthazar, game logs can be found here:
Mac OS X at /tmp/tblz_log.txt
Windows at %LOCALAPPDATA%\Turbulenz\Oort Online\oortonline_log.txt

Will post mine shortly.

Thanks. My written communiques tend to be dry and to the point. Which I suppose could be read as “upset, and holding back…” I suppose it is a by-product of the old philosophy of “keep electronic communication terse and emotionless to avoid mis-interpretation” clashing with the online social mindset.

I was only try to convey my own curiosity about the contents… and I think this is probably my first foray into online forums.

You have a good weekend as well.


Thanks! Found it. How/Where were you going to post your log? I doubt the devs want it inline. Am not certain if there are instruction on how to so, If so I haven’t seen them.

Preferably an inline link to a gist, unless I’m mistaken.

EDIT: Okay, here is mine
EDIT TOO: Disregard, just noticed this is almost a month old now.

You might want to try again. For giggles I logged in from another computer, and tried it there. Worked. When I came back to this machine and grid again, it also worked… :laughing:

So either my account was in a weird state and logging in elsewhere fixed it, or an online issue was resolved…

Therefore I withdraw my report. I seem to be fine again.


grid? should be “tried”…

1 Like

Glad you got yours working, but I am still stuck.

Appreciate that you’ve reported that the game is now working, but for the record in case someone else hits this:

The game is reporting that it can’t connect to our webservice. This is required to authenticate the game session.

Likely causes are:

  1. The service itself is failing or down. In which case this would effect everyone. (This isn’t the case this time.)

  2. For some reason you can’t connect to the service. This might be because your machine can’t resolve the IP address for the ga.me domain, or something on your system (firewall, antivirus) is blocking the connection. Or there is a failure on the Internet somewhere.

[3. We have seen some systems be extra funky because it’s a short domain, ga.me, only 4 characters. We needed to contact Microsoft to allow IE to even access the domain.]

We would normally recommend:

  1. Make sure your OS is fully uptodate.

  2. Try tweaking your Firewall or AntiVirus setting to make sure the game can access the domain.

  3. Try restarting your router.

  4. Try switching name server in your DNS settings temporarily to and This is Googles DNS server.

Think my issue is something else. Going to try a fresh install.

Marked topic as resolved.