[Resolved] Shortcut Keys & Steam Client Overlay / Screenshots Not Working

Tags: #<Tag:0x00007fa0d8c18cb8> #<Tag:0x00007fa0d8c18bf0>

Huh … it seems like either something in the game is doing something, or a recent Steam Beta client update has zonked out the shortcut keys to the overlay.

I’ve tried remapping the tab for character stuff to caps lock, but I can’t seem to get to the steam overlay. Equally, Steam Overlay is enabled in Steam. I’ve disabled / re-enabled that, and restarted the PC.

AMD graphics, AMD chip/chipset, etc, Win 10.

Weird.

The AMD overlay works, fwiw, and I’ve changed that map to CTRL+ALT+SHIFT+R.

Is anyone else seeing this, or has seen it in the past?

If you right click the game in your library, and go to properties, there’s a game specific option for the overlay too. Maker sure that’s checked. Looks like sometimes it gets unchecked for some reason.

1 Like

I had this problem. I ultimately fixed it by using a 3rd party program to take screenshots. ShareX.

1 Like

Cheers, both, I’ll double check the app properties now. :+1:

EDIT - Yep. It was unticked! ZOMG. What’s weird is that one would expect at least the Steam screenshot thing to be unrelated to that. Oh well! … Thanks for this, folks!!

@majorvex please close this thread if/when you get the chance.

1 Like

Closed at request of OP