[Resolved] Start-up Error after Update

When i want to start the game i get this error:

i already tried to restart Steam and my PC, check my local game files and reinstalled the game but still gets this error
Please help

Can you confirm the version of Steam you’re running?

Do you have any AntiVirus running? If so, consider whitelisting Oort Online.

i’ve got the newest version of steam(1427176184 | Steam-Api: v017) and add it in my AntiVirus Whitelist but nothing changed

i don’t know why but now it works!

1 Like

I am also getting the Steam initialization failed (steam_api_init) error as described above. The game was working fine for me after the update, I was in-game and it froze, so I closed the game in the task manager. When I tried to restart it, I started getting the steam error. So I deleted all local content and reinstalled the game, also deleted my steam appcache and restarted again, but still no success. I am using the latest version of Steam also. (1427176184) I have also disabled my anti-virus to see if that would help, but still no-go. Any help would be much appreciated, thanks!

Update - It’s working now. Thank you!