[Resolved] White Band Top of Screen

I have just downloaded and installed but as can be seen in the picture I have a white band across the top of my screen.


i3 3.2Ghz,
8 GB Ram
ATI R9 270X GPU,

Any ideas please :smile:

you should mention your screen resolution too.

Yes that would help.

Full screen mode 1920x1080 .

Also Windows 8.1 64 bit with latest ATI drivers.

1080x1020? that sounds wrong. i can imagine that is why, is that your native screen resolution?

It should be 1920 x 1080 (Dont know for shure, but thats normal).

Yep, blonde moment from me :frowning:

I had the same thing happen after the latest update, though while looking to south it disappeared.

And it was with Radeon HD7970 GHz with latest drivers(offical and beta) in Win7 64 with resolution of 1920x1200.

I’m guessing it’s some sun ray effect that just isn’t working correct with the AMD drivers, but that is just a guess.

Cheers, I will take a look and see what happens and is there a view FPS option/command in game ?

press (dot) a few times and you will get all of the information.

Cheers :smile:

Thanks for reporting this, it has now been logged as a bug. For those of you who have encountered this issue, what’s the driver version that’s currently on your machines (along with the operating system if you haven’t already mentioned it)?

1 Like

ey dragon, you might want to add the dev tag to your name :smile:

Driver is 14.12 AMD Catalyst Omega on Windows 8.1 64 bit.

Thanks again :smile:

Also Ive noticed that for me I cant see the doors in game either, I can use them as they show as a wire frame that I can use but no texture.

It’s now been added. Not sure why it wasn’t there before.

1 Like

To update this, if I look straight up or straight down the bar goes away, also I cant see myself in 3rd person/selfie mode.

Oort Online has issues with AMD graphic cards. We can’t see orange blocks (destroy any cube/ our character), a white bar appear on top (Setting->Not Bird -is the solution-), we can’t see the doors and we can’t run the game a second time after installing it.

All since update 100. :smile:

Thanks I will try and turn off the birds setting to test.

EDIT : Yes that worked :slight_smile:

Release 101.6 is out that should avoid the crashes on ATI cards. Can you let me know if it fixes these issues too?


Just tested with turning the birds option back on and the bar has now gone :slight_smile:
Also I can now see the doors and myself in 3rd person view.

Cheers, and a very quick fix.

Well done ! :slight_smile:

1 Like

I confirm this, tested and worked, maybe even a slight performance boost FPS wise aswell.