[SOLVED] Can't enter the game (fresh player) (ERROR - Default texture not created)

I just downloaded the game and as I start the client I get an Error message saying ‘‘Default texture not created - Failed to init D3D Texture (0x887a0005)’’
Then straight after I get ‘‘Default texture array not created - Failed to init D3D Texture (0x887a0005)’’

Anyone else has this Error? Can you suggest a fix for it please?

Thank you in advance,


Are you on a PC?
Do you have a dedicated graphics card? (Nvidia, Radeon, etc)?
Do you have the latest update to your OS & drivers?
Do you have the latest version of DirectX?
Do you have other large programs running?
Do you have several instances of BattleEye installed/running?

Steam > Library > Right click on Boundless > Properties > Local files > Verify Integrity of Game Files

had a very similar sounding message in another game, updating graphics card driver fixed it.


I just reinstalled my windows yesterday and updated my Nvidia driver and my Intel HD graphics card to the newest versions. :confused:

couldn’t Boundless be trying to use intel gpu as default ?

Intel would be integrated. If you have a Nvidia card, you might need to update that specific driver.

It was! I tried forcestarting it with Nvidia and also the Intel both gave me the same error message. I also changed the default video card to either and had the same issue, I literally tried all the ‘fixes’ I could think of/or seen online suggested by other users. :confused:

hmm. tried an older driver too ?


I haven’t, Let me try that. I’ll get back when its done :slight_smile:

Sounds like a direct3d problem
Run direct x update? I forget the command line but I’m sure someone here knows it

The older Nvidia driver worked! I installed a 2019 May driver and I’m loading into the game! thank you guys, I hope this will help others out with similar problems too. See you ingame!


not the ideal solution but if it works it works :slight_smile:
maybe a future new driver will work as well