[SOLVED] Chisel Epic is not working on my characters

Hi there. I am not sure if I am doing something wrong or if there is a bug with my characters. I have the chisel epic skill selected but neither my gem chisels or titanium/gold chisels do the epic things. I have tried on two characters (with epic selected on each) and neither character’s epic chisel skill works (tested on multiple block types). Hope there is a fix or maybe I am just doing something wrong. TIA!!!

I cant make the corner!

Are you trying to add it back, or are you using an undo chisel to reset it and carving down with your alloy chisel?

For that particular doorway, I was using an amethyst square chisel trying to make the upside down L shape to frame the doorway. When I try to chisel out the bottom single square, it takes out the entire bottom half. I hope that makes sense. None of my metal or gem chisels will make any block an upside down L.

Isn’t the amethyst chisel not the precise chisel?

You probably need a sapphire chisel.

The good news is that your epic skill points are not wasted. :smiley:

1 Like

I will look for one! Hopefully that’ll fix it. (and my titanium chisel just worked on some concrete. Maybe I was just doing it wrong or flustered), Thank you!

Best of luck with your doorway!

1 Like

IT WORKED!! Thank you! I did not realize there were two levels of gem chisels! <3


Yay! :partying_face: