[solved] Plot issue: have to activate plot 2x therefore losing out on plots

Tags: #<Tag:0x00007fa0da85cb18> #<Tag:0x00007fa0da85c8e8>

Hi,

I seem to have a problem with my plots. I activate a plot and it doesn’t seem to activate it properly so I have to “buy” a plot twice. According to the game, I should have 76 plots of which I activated 68, but looking around my plot I definitely do not have 68 active. In fact, luckily my plot is square, so it’s easy to do the maths. My plot is 7 long and 5 wide which makes it 35 plots. I have 2 plot in the starter area and 1 plot on a different planet. Altogether it makes it 38 (unless my maths are really bad).

Can this be fixed somehow? I am running out of space. :wink:
I don’t want to de-plot because I fear that I am not getting 2 plots back but just one and then I have even less plots.

What’s really strange: an unclaimed plot has that white border with a very low transparency and that white cross in it. When I claim the plot for the first time, it still has the white border but the transparency is a bit higher. And only when I claim a plot for the 2nd time, the white border is removed completely and the plot claimed as mine.

In the screenshot, you see a plot (white frame) that I already claimed, but the game asks me to claim it again. If I do so, I will loose a second plot.

Help would be appreciated.

Kind regards,

Philippe

1 Like

Are you sure you’re not first claiming the plot you are standing in and then also claiming the plot below?

By the looks of your screenshot, you are claiming the plot below where you are standing.

3 Likes

Or the other way around.

Also what you might be experiencing is this: campfire claims two plots one above the other (extremely confusing if you ask me, I don’t have the slightest idea why is that a feature). So you might be claiming first the plot below surface that connects to the one below your initial campfire.

The easiest way to be sure what’s happening is to claim plot while standing outside the beacon, you will see exactly where new plot is gonna be.

2 Likes

Oh! I did not realise that one has to claim plots above and below as well!!! Does that mean any house that goes outside of that plot above /below is going to disappear with time?

1 Like

Plots are 8x8x8 blocks, so yeah you have to claim any plots above where you want to prevent regeneration. By the way regeneration happens after approximately 12hrs of inactivity in area.

1 Like

Arghn… is there an easy way to claim / unclaim plots? I have no idea where I claimed plots underground and where overground. :slight_smile:
edit: with easy I mean "an easy way to see where I bought plots underground, other than running around and accidentally unplotting what I don’t want to be unplottet)

That means my whole settlement is a mess now :smiley:

1 Like

hehe well yeah it’s a bit of an issue, at least you don’t have 500 plots in a beacon :rofl:

The best would be to unclaim the ones below, you can dig a column below surface until you find exact boundary between plot levels. than just aim a bit lower (like few degrees) and unclaim until there is nothing else to unclaim, try this in several directions (horizontally) while making sure are not hitting plots above. A bit tricky but can be done. Beacon tools have range of about 8 plots or something so you should be able to hit all extra plots from one point.

I hope I have explained well, but just to be safe re-check everything that needs to be plotted after you finish.

2 Likes

Thank you so much, Spoygg, you have indeed. I managed to recover about 8 plots so far and saved a couple of buildings from disintegrating any time soon. :wink:
I also got rid of a couple of plots which I don’t absolutely need (like above water surfaces where I haven’t built), the problem is only one has to remember to grab the plots once the decision was made to build there. This makes the whole plot thing a rather complicated feature and without a “3D model” hard to figure out what has been claimed or not and you basically run through your new built part every day to check if you accidentally built somewhere uncovered. :slight_smile: (also, someone might grab the opportunity and build in that left-over chunk in the middle of the base above the water levels…) PANIC!!!

I did like the tutorial but I suppose either I have overseen that detail or it needs a bit more of a plot-specific tutorial.

Again, thanks Spoygg, massive help!

2 Likes

Awesome, glad to hear that :slight_smile: Yeah, it requires some planning. Basically while you’re expanding build you keep plot tools handy and check from time to time, but you can also see that when you’re putting blocks, if “helper” outline is green than you’re putting block in plotted area, if it’s orange than it’s outside claimed area and if it’s red it means you’re standing too close to that spot and you have to move a bit so you can put block down.

Just so you know when you claim one plot in a vertical all other plots are reserved, meaning nobody
else can claim below or above that one plot.

1 Like

One thing I did when I had a problem with plots I couldn’t easily see was to get a bit away from the build and look at it. Then I pulled out my unplotter and just held it as I looked at various spots in the build. It slowly moved all the plots.

Then I ran around with a totem hitting various spots in the build and surrounding area. Everything should show as “wild”. If it showed as “reserved, wild” then I knew that there was a plot either above or below me that was still grabbed. If it shows “beaconed” then I knew I was standing in the plot. I could then unplot as needed.

Then I stood back with a plotter and slowly grabbed the plots I needed. Afterward I ran around again checking that my build was owned by me and nothing set as wild.

It is a long process but I was able to get all the plots back that were accidently grabbed. Also regen takes 8-13 hours for wild stuff in most areas with no real traffic so it was ok to unplot and work for a bit on getting the plots back.

My last tip around plots is that if you keep the beacon timer low in fuel, when it finally goes out all plots are returned to you. At that point if you were there when that happens you could replot before the build regenned. It is a bit risky but I had a plot on a planet I couldn’t find so I just moved my build and let the plot expire.

2 Likes

I am not as bold tbh, I am also at the point where I have quite a big build and would not want to lose it. Luckily, when the issue occurred yesterday I had a fairly straight forward plot (as in… simply almost square) and roughly remembered in which corners I got annoyed that the “add plot” asked me to plot twice. So I just went there and unplotted (is that even a word?).

Now, that I have optomised everything and considered roofs and basements, it would be a more difficult issue, though my hope is of course, that I don’t have to change that too much in future anymore unless I want to extend certain buildings further up or further down, which is unlikely. :slight_smile:

Good to know!

In boundless unplotted is a word! :slight_smile:

By the way, the plotting/unplotting process has a pretty decent range to it. So you can stand pretty far back to still add/remove things. I find that also helpful on larger builds.

1 Like

This is to alleviate issues when placing the campfire right on the vertical border of a plot… as in it is posible to place a beacon down… build… but the floor is not protected… or 2 blocks up the wall is unprotected :wink:

2 Likes

Is that official info? Seems ok but maybe a little too paranoid, in any case I think it should be properly communicated, I guess it could help in some situations, maybe if player puts campfire on a block that is two blocks above ground but he does not realize that he didn’t plotted blocks below that he’ll most likely use

Mmm Not official… just my interpretation… lol ive seen floating crafting tables & beacons after the floor was literly mined right out from under them o.O not to mention I’ve had several “oops” moments myself during my play o.o

I can see arguments for and against this… I see your point that it may be a bit overkill but at the sametime few things are more discouraging to a new player than to find a chunk of their home missing when they come back

2 Likes

It’s worth noting that at the time you place your first campfire, you don’t have access to the plotter tool yet.
So if you happen to place it poorly. There is no easy way to fix it until later in the tutorial.

2 Likes

It’s not only to place it poorly (I mean, in the beginning you don’t know of that anyway, so it’s not placed poorly by choice, let’s call it… placed in unfortunate position!), but also as Jiivita pointed out, someone might just dig above or below you and suddenly you lack a floor or ceiling to your campfire, so it makes sense that top and bottom plot are claimed (now that I know that there is such a thing it absolutely makes sense!). :slight_smile:

I think it’s a bit confusing for people that come from other games like Minecraft (there, I said it again), Creativerse or 7DaysToDie, where everything is done in chunks. My first assumption was, when I had my plot, that I reserved a whole chunk of 8x8x[enter how ever deep/high the world is here] rather than just a part of a chunk as in 8x8x8. I think this information should come fairly early on and maybe a bit more visible. If it has, that it needs to be more prominent as I really didn’t see that anywhere. :slight_smile:

2 Likes

Good answers guys :slight_smile: I’m finally getting that off of my mind hahaha
thanks!

1 Like