[SOLVED] Resolution cant go higher than 1280x720 (100%).My windows desktop is 1920x1080

It got solved, apparantly I needed to change the “FULLSCREEN” setting back and forth a few times and then suddenly it worked and 1920x1080 was available.

Somehow when I launch game today the resolution cant exceed 1280x720 which is shown as “100%”. But my desktop resolution is 1920x1080 which is also my monitors native resolution.

It worked fine the last time I played some months ago and I made no changes to the game since I tried starting it today. So I really have no idea why this is happening.

How do I fix this? How to make resolution 1920x1080 available for Boundless again?!?

Thanks for any help!

You can just drag the window to the size that you want.

If you want it to return to full screen in windows you can press F11.


I couldnt do that either, somehow it was in fullscreen mode, while being in a window (it said “Fullscreen”, but only at a 1280x720 resolution making it appear like a borderless window at that resolution, no way to pull corners).

Some weird bug, but thankfully changing the options around for “FULLSCREEN” to the other options and then back to “FULLSCREEN” once again made it somehow work so I could select 1920x1080.