[SOLVED] "Settle in to Settlement" broken

Tags: #<Tag:0x00007fb4d3bb0578> #<Tag:0x00007fb4d3bb04b0>

I am on PC/Steam version of the game.

It looks like my objective step for “Settle in to Settlement” is broken because I fuelled my beacon but still says “Add Fuel to your Beacon Control to join the Settlement”.

I did build right next to my guild settlement, which is already a settlement status, the plots are connected to the main base, did not work.

Stuff I tried:

Extended the plots
Deleted the Beacon Control
Reclaimed the Beacon Control
Placed the Beacon Control away from the Settlement
Placed the Beacon Control right next to the Settlement
Fueled, Named, Aligned, added more Plots

Nothing worked, it still says “Add Fuel to your Beacon Control to join the Settlement”

!

1 Like

Try making a second beacon, then change the new one to be the beacon control.

1 Like

I forgot to mention that I have already tried placing a second beacon, changed which one was the master beacon, destroyed the old one. Nothing.

I created a whole new beacon control, went to a different settlement away from my guild, placed it near it. And Nothing :crying_cat_face:

2 Likes

I’ll admit, that sounds quite bizzare. I’m guessing you’ve tried the obvious relogging, so I wouldn’t even suggest that.
That is quite odd.

1 Like

Have you tried placing the beacon out of the reserved area and then plotting toward the settlement?

I cant remember if it was lack of prestige or distance away from settlement that got it for me the first time

2 Likes

I don’t know what the fix is, but I do know that my main had this problem and then poof randomly it awarded. It happened on an alt also and I almost believe its because I joined my guild and got ahead of the checklist OR it was related to having Gleam Club before it trigged rendering the second fuel add moot with club.

I also tried everything you listed, with no success. I then just moved on to bigger things like… why do meteors hit me randomly when I am minding my own business. :thinking:

1 Like

EDIT: nevermind, relogging did not work :c

1 Like

Yes, I tried this “place the beacon in the reserved area”, and further away from that grid; and the settlement has 40k prestige as well

I had this same problem when I first started playing almost 2 years ago. I honestly don’t remember what I did for it to finally work, but maybe you could try to put a different kind of beacon fuel in it. Just a suggestion. When I get on later this evening I’ll ask my friends that I play with. They help me with alot of things that I can’t figure out myself.

I tried a new thing, which is to set up the beacon on the same dirt/squares level as the main outpost beacon.

Also it did not work :L

I will do as Phyre-Fly suggests and try a different fuel

1 Like

It did not work, I tried all three beacon fuels, Nada. :L

1 Like

Ok started several times over already trying to write this not to confusing.

First of you need to keep in mind the first beacon you place and fueled for the first time is straight away also your “home” beacon.
This persists until you manually assign a new beacon (area) as “home”.

Second beacons removed (by deleting or reclaiming) don’t exactly disappear from location until you delete them from your beacon list. Until then you can always track their location.

Third updating (the game does) takes a minute for beacons, plots, settlements and worlds.

These 3 are pretty important to keep in mind.
That said here are some options for you to try.

  • Grab a beacon and some fuel.
    Go to an other settlement, place the beacon and fuel it.
    (It should pop especially if you haven’t plotted there before. As i am guessing you started at that settlement.)

  • Having plot view (grid) on delete that beacon and wait until the plots refresh (You can see it on the plot grid). As it takes a bit of time till they sort them selfs out (you will see some stripes or so in squares for a few moments where your plots where). Make sure that all beacons are out of your list that used to be there.

[to finish this off]

I would do my first suggestion.
Just find a “new” settlement where you havent beaconed before. Like a portal hub or so.
It should trigger almost instantly.

I have beaconed and plotted a lot (since release). And remember something about the objective needing a “new” settlement where you haven’t beaconed before.

I hope this helps.

4 Likes

If you need help with finding a settlement let me know and ill come by. (Plop a temporary settlement down for you). :wink:

2 Likes

Thank you! It finally dinged and worked!! I went to another settlement, a big city, very far away, I had to walk for a long time (I’m sure there was an easier way).

I swear that I already tried the other settlement with the beacon, fuel, and followed Mystfit’s steps:

Mystfit
Jul '20
Last time I did this, I had to make sure i was ‘touching’ the settlement along three plots along the same side…so I fueled…named…aligned to the guild (in my case don’t know if it works without aligning), added two more plots along that same settlement edge and was actually moving onto placing blocks before it dinged and caught up with me,. It’s veryyyy inconsistent though and I’ve had to reclaim and retry more often than not.

thanks for your help and patience to each and every one of you wonderful people having to deal with me and this problem, you rock!!!

10 Likes

Glad its solved :wink:

2 Likes