Steam: Game loads, I play for ~5 seconds, game crashes. [Solved]

I actually found the answer to this while I was compiling my list of things I had tried, and searching for changelogs in the latest nvidia drivers. So, I could just NOT post this, but I’ve already written it, and MAYBE it could help out the next guy…

I use the Dvorak keyboard layout, and I guess that crashes games now? (Kjakq; rodkkt ,dgoheee)

I haven’t played oort in about a year, but I like to check in from time to time. My old character is gone, so I’m starting fresh.

The logs end without any obvious errors (other than resource loader warnings about not finding strings for some items). It even shows where I got an achievement!

Windows 10
Intel Haswell
gtx 1070
16g ram

I have tried:
-Running all of the redist_ packages from the game directory
-Purging all user data (which was persisting between installs)
-Quickly, with ninja like reflexes, opening the game menu and switching to full screen before the game crashed (these settings persisted and applied to the next launch, but nothing changed)
-Adjusting desktop color depth
-Disabling steam overlay
-Adding -BattlEye to the steam startup options
-Adding -NoBattleEye to the steam startup options
-Restarting steam
-Changing desktop resolution from 4k to 1080p
-Every OS compatability
-Disable application windows DPI scaling
-Disable fullscreen optimizations
-Run as administrator (both launcher and client)
-Adding entire game folder to malwarebytes exemption /do not scan
-Checking fraps/precisionX/steam FPS counters are turned off.
-Running the repair option from Steam
-Running the test branch of the install
-Different regions

Final piece of the log statement, for the search engines:
(crash dump was submitted)

2018-01-20 14:16:07] INFO got server-modifiedTimes from discovery, updating planet asset for world ‘use_c1_home’ Settlements
[2018-01-20 14:16:07] INFO choosing to only use cached data for world ‘use_c1_home’ Settlements
[2018-01-20 14:16:08] INFO finished creating planet assets for world ‘use_c1_home’ LOD(2). lastModified = 1516454366.283000
[2018-01-20 14:16:08] INFO got asset for world ‘use_c1_home’ LOD(2) for gameWorld ‘runtimeplayerstartworld’
[2018-01-20 14:16:11] INFO Passed task 0 in achievement tutorialSanctum
[2018-01-20 14:16:12] INFO …\src\core\tzprocess.cpp:148 (turbulenz::sMinidumpCallback) Process crashed and minidump was written to C:\Users\Axelay\AppData\Local\Turbulenz\Boundless\tblz_crashdump_34871dd2_c8666e50-6179-4116-8d07-98075e619823.mdmp

1 Like


As soon as that initial crash period is over, I am able to switch back to dvorak without any obvious issues. Even the tooltips correctly show the active key I need to press.

Instead of "press E" it says, "Press ."

1 Like

Another interesting observation… After playing for hours with dvorak re-enabled, I discovered (and repeated) entering into water while switched to dvorak causes a crash.