Stuck in "New World Order - Craft a Warp Augment" main quest

Tags: #<Tag:0x00007fa0dfacaee0>

I’ve been playing for a few weeks. In the past 5 days the quest had a problem, reading “craft a warp augment using a compactor”, but it was moved. Either way, today I logged in and started to play with my friend, we both crafted a warp augment 2-3 times each and even tho the quest is “fixed” we still can’t go thru the main quest line.

3 Likes

I have the same problem. Crafting the augment don’t trigger objective.

1 Like

Confirmed.

Just tested this again a minute ago. Components were in workbench inventory. Even left the Workbench menu open on the Queue the entire time. No joy.

Same Here. I have crafted one, crafted in bulk, emptied my inventory of previous warp augments before adding the newly-made one, stood beside the workbench the whole crafting time, kept the crafting menu open to watch the timer as the augment is made. Still the Objective hasn’t triggered for me.

First the objective said craft in compactor which was no longer possible to complete , then they fixed it and it says craft in workbench but unfortunately it still does not count when I craft an augment. Please fix this I really want to advance in core objectives :frowning:

2 Likes

all the same tried everything.

Ditto here, tried it twice and no progress.

the bug is known and I hope the fix comes with the next patch.

same issue.

Encountered the bug today on PS4. Still an issue

How is this still an issue

Still bugged … crafted two and stood inside the workbench while the second one was being made No luck at all

It’s a known bug and I’m pretty sure I saw something about them having a patch for it in the works. I’m fully expecting a patch just before the official launch to happen.

Still broken … game is live now :frowning:

We have fixed internally, will be available in a future patch!

2 Likes

Hopefully 1.03 will address this bug. :slight_smile:

I just now completed this sucessfully. :+1:

Thanks for the confirmation that this is working.

1 Like