Stuck on beacon tutorial, can not continue


#1

Hi,
I just started Boundless and was doing the tutorial and when I got to the part where it asks me to add the basic fuel to the beacon it would not work, it would not take the fuel. I looked on the internet for how to fuel a beacon and read somewhere that said beacons do not need fuel if you have gleam membership.
gleam membership came with the game when I bought Boundless. I am playing on PS4.

do I have to wait until the gleam membership ends before I can continue the tutorial?


#2

Go into your menu, to the exchange, and buy a couple of plots. You can’t fuel a beacon without plots.
GC will keep your beacons fueled. I think for the sake of the tutorial, you’ll need to do it manually the 1st time.


#3

how many plots do I need? I did buy one 2 plot thing during the tutorial.


#4

On the beacon control are you selecting the fuel tab and then placing a fuel block in the fuel slot?


#5

yes, I would put fuel from my inventory into the slot on the fuel tab just like the tutorial says. but when I exit out of the beacon the fuel goes back into my inventory.
then when i tried again last night(I started playing on thursday) I noticed it said something like I can not use that fuel? it is the only fuel recipe I have.


#6

Might be a dumb question, but did you click the button to fuel the beacon after putting the fuel in?

Even if you have gleam club, when you first place a beacon it needs to still be fuelled once afaik

[Edit] is there fire and smoke above the beacon? If not, you didnt hit the fuel beacon button (or its a reserved plot or you don’t have enough plots)


#7

there is a button to click after putting the fuel in? I did not click any buttons after putting fuel in. I will look and see.

yes, there is fire and smoke coming from beacon. and tutorial step says to add fuel to beacon.

I did add 2 more plots to the beacon last night, but do not remember if I tried adding fuel to beacon after adding the plots.

I will look in game at beacon again and see if I see a button, and see if it will let me add fuel.


#8

ahhh ok gotcha.
so you can’t continue with this beacon. you’ll have to go to a fresh area and try again.

you can hit “b” to show beaconed plot lines to help find an area if it’s a busy area.
take a new beacon control and place it into a wild plot, if it is flaming already then you might not be able to do this… my guess is that it should not be on fire (fuelled) right away.

if it is not on fire then you can put in a piece of fuel (I would suggest only using the lowest form of fuel, handcrafted from leaves) and hit the fuel button.

that should trigger the tutorial to continue :slight_smile:

hopefully that works!


#9

b? I am on PS4

if you are talking about my plot or other plot lines I think it it up or down arrow


#10

oh gosh, sorry, not sure what the default is on ps4. it’s to show the beacon lines… umm… is there a section in the menu to see your controls?


#11

yeah, I think I learned the controls on my ps4. and did make a new beacon and bought a 2 plot box before I went exploring last night. so I will try it with a new beacon in a new area and and see if that works.

I only have one fuel recipe right now. not sure where to get other fuel recipes. so will see if beacon is on fire or not when I place it and hope putting the fuel in will trigger the tutorial to continue.

will post what happens.


#12

(This issue has been fixed in a coming update.)


Tutorial bug for GC member
#13

so I did have a problem and it will be fixed soon?
I was doing it right, but something is broke and that is why it is not working?


#14

I think it’s a problem with completing the tutorial objective, gleam club and the beacon you start in with a campfire. Creating a new beacon not connected seems to complete the quest - place fuel in slot, click the button.

Persist with the tutorials and the following Journal Objectives - they’re really worth it - XPs, coins and basic factory set up. Just come back on here and shout if you need help - you won’t be the first, trust me :slight_smile:


#15

@ctrl-64 @Marrs I placed a new beacon somewhere else(was not on fire when I place it like first beacon) and put fuel in the fuel slot and this time there was a button(there is no button on first beacon when I put fuel in the slot), then I clicked that button and the tutorial step completed :smile:

so I guess it is just a bug with the first beacon you place. and yes I placed the first beacon next to the campfire.


#16

I had this issue also after getting gleam club. The only clear fix was place a new beacon elsewhere and then fuel it


#17

Good stuff. Like I say go fairly deep into the Journal Objectives - it’s worth it - especially creating early tools and machines. And you can re-use the same tools and machines if you make an Alt - just pick them up and put them down again when asked to “craft or acquire …”.

There’s a Gather one that did my head in for a while. It needs you to take the Gather Epic to shovel items without breaking them. Under L20 you can respec for free, so grab that skill then undo it? Also some of the Gather ones require you to go to other worlds. They will complete by themselves in time.


#18

ah, of course, this makes sense.
because the plot you placed the first beacon in was already fuelled by the campfire :smile:
not a bug :slight_smile:

tutorial was maybe poorly worded, should probably tell you to put the beacon in a wild plot or something.