Terrain not loading and weird fog

I’m not sure what is causing this, but it happens quite often. It seems to be an issue of the terrain not loading.

Here are my network settings.


This is volumetric fog but it should not be visible on Berlyn or andoweem, rather on vulpto and other ring planets. This is strange :confused:

I get this sometimes when my comp is not getting the data fast enough, or my gfx card is not rendering fast enough. I used to get this alot when I first joined the game.

now it’s doing it on Therka and Solum too q.q

It seems to correlate with long load times for portal data, too, in my experience.

1 Like

Have you changed your draw distance options?

it’s usually on epic. i tried changing it to low, but it doesn’t seem to make any difference
the issue started a few days ago. everything was fine until then

Can you share your graphics options?

But the worlds look ok in the screen shots?

Are the worlds simply loading slowly? And as they load the fog rolls out?

Yeah, they load slowly when i start moving and the fog rolls out. Also it happens only on some angles.
This is the same place. When i change the camera the fog rolls out and the terrain disappears. It goes back to normal if i change it again.

1 Like

In that instance of it changing just movng the camera, could you teol is where tjatbis (coordnates) and check that turnimg off the minimum fps option doesn’t possibly fix it of your fps is low

the camera thing happens any time the fog pops out, in random places. I tried turning off the option and it still pops up

I’ve seen that a couple of times. In my experience you can walk in it, but since you can’t see anything in it, it can be a little hopeless.

When it has happened to me, I’ve been able to leave the area and come back an hour + later, and have it work, or just quit playing for a few hours and come back.

My assumption is that a chunk failed to load, but for some reason the client/server failed to recognize that it did not load, or are unable to serve it to your client.

As I said, it goes away, but only after a while. Sometimes I can go to other worlds (which I believe are different servers) and play there fine, and eventually return, but quitting for a few hours also works.

I’ve gotten this too and got a bunch of screenshots…

hope this helps


1 Like

When this happens can you share the Debugging details for Chunks and Networking.

for sure, i’ll remember next time this happens

If you get this again can you share your log file?