Testing 185 - Report issues here

Please report all issues discovered in Testing 185 in this thread.

The game seems to crash anytime I try to warp to Vulpto from both Solum and sanctum… Crash dumps sent in… Several locations on vulpto tested all crash… Sanctum to Solum works as well as Solum to Epsilo

Thanks for the report, we’ll take a look at the issue from our end.

This is occurring regardless of whether Warps or Portals are used at random locations as you said?

1 Like

I haven’t been able to test portals as there are none open… But I’ve tried all my saved locations on vulpto from both sanctum and from several locations on Solum and Epsilo

I hope that answers your question

@vdragon i have another post explaining this (which i will be deleting now this post s available)

i have sent a crash dump from alotofnumbers it should explain to you why i crashed the second i pressed J to open the journal like the tutorial asked… i will be creating a new character on testing shortly to see if this can be reproduce and comment back as an edit to this post

Update: i cannot seem to delete that other post i was wondering if a dev could either delete Crash in testing branch post, or merge it with this one? thanks

Final update - Thank you @james also @vdragon i can confirm this above crash upon opening Journal is either intermittent, or something else was going on at the time (the above crash dump should provide more information)

1 Like

ok just entered testing on my main @barneylee57 and my plots available say i have used 27/264

I have not used this character on testing for at least 6 months? and all my beacons have expired… so what has happened to those 27 plots?

after further investigation it appeares to be pulling some beacons and locations from the live branch… so i assume those 27 plots have been used on live but have somehow filtered through to testing

Final Update - to explainf ully… the location named Herpen existed on live months ago (it is a beacon i shared with an old friend who used to play and never tried testing branch) the same with one of my own personal places known as The Hill in live branch… the thing is, i removed that location from live… so yes there is 100% some kind of bleeiding effect happening between the two versions

Edited for correct @name

The issue about pressing the J key is probably an intermittent one, as I managed to trigger it once. A bug has been logged.

For the second issue, the worlds on testing will be older than the ones on live, so the number of beacon plots may not match exactly.

1 Like

concerning beacon plots… to let you know in full

Beacon names which were on live… have filtered through into testing…even though those beacons on live are long dead

DO you guys use an old template of live when you update testing? otherwise i can’t understand why it would do this

When you click “Launch Client” in worldbuilder the client launches but only connects to the normal discovery server, not the worldbuilder chunk server.

1 Like

It can be many months old, which may explain why some of your obsolete beacons are still there on the testing branch.

Can you explain what you meant here?

Ok, so in the world builder there is a button which says “launch client”. The intended action upon clicking this is for the client to launch, and connect to the chunk server you are running from world builder. However, in testing when you click this, the client just launches normally and connects to the regular game server.

Still unable to warp to Vulpto =/

I tried a new location by using the totem upgrade, and still no luck… crash dumps sent

We cant repro that at the moment. We will check the dumps to see if they match the others.
I guess you dont have any local ‘mods’ to files?

I’m Not sure what you mean by that… like creatures???

how would i check?

Any change could cause an issue but the bug is crashing in the weather.

To check the files are ok in Stream you right click on Boundless->Properties->Local Files->Verify Integrity Of Game Files.

1 Like

Woot! Ty that worked! 1 file failed to verify =/ (probably my own fault ><) but thanks again ^^

Ok, mystery solved.

1 Like

I can’t see anything wrong, the client loads the server started from the World Builder. Could you list step-by-step instructions of what you were doing so that I can try and get the same situation as you?

My beacon is getting coin from footfall, (not much, just my friends wander through mostly) but when I collect the coin, my overall coin value doesn’t increase. I’m not worried about the missing coin and not asking for it to be found and put in my account, not at all, just making you aware of the bug. Thank you.