The game crashes when i start it

When i start the game it gives me a white screen after a while it becomes black and then it says: Oort online has stopped working.

the problem details are:
<i Application Version: 0.1.0.0
Application Timestamp: 5506d8c8
Fault Module Name: StackHash_a858
Fault Module Version: 6.1.7601.18247
Fault Module Timestamp: 521eaf24
Exception Code: c0000374
Exception Offset: 00000000000c4102
OS Version: 6.1.7601.2.1.0.768.2
Locale ID: 1043
Additional Information 1: a858
Additional Information 2: a858e9728ac1a121e9292fb67c0db563
Additional Information 3: c6a3
Additional Information 4: c6a3640f7ca6b24d1cd48ca53f63cf32

when i debug it with visual studio it says:
Unhandled exception at 0x0000000077594102 (ntdll.dll) in oortonline.exe: 0xC0000374: A heap has been corrupted (parameters: 0x000000007760B4B0).

my pc specs are:

  • windows 7 home basic (64 bit)
  • AMD fx™-4100 quad core
  • 8 gigs ram
  • amd radeon HD 7700 series
  • directX 11

I hope this gets fixed because i could play it once and it is super fun to build and graplin hook around the world!
Regards fabulaus

Oh btw i do have a cracked version of windows but i dont see why that would cause a problem.
It also worked for around 70 minutes but then i restarted the game and it didn’t work.

Can you share a gist.github.com of the game log?

Which graphics drivers are you using?

I’ve just ran my graphic driver finder thing. You know, the program that searches if it is up to date. and it wasnt. i installed it. still the same

What do you mean with game log? a dump file or something else, because i have 4 tblz_crashdump_0001 files.

The game log is available on Windows at %LOCALAPPDATA%\Turbulenz\Oort Online\oortonline_log.txt

I think this is what you mean https://gist.github.com/anonymous/496c3732102ac0e29de9

Can you confirm you’ve definitely got the latest version installed after the update yesterday?

Well… i assume reinstalling the game gives me the last version right?

Can you confirm that your build ID for Oort Online is:

  • 557180 for Win64 and Mac OSX
  • 559078 for Win32

Steam -> Library -> Oort Online -> Properties -> Local Files -> Current content BuildID

i have 557180

I have to eat now so ill be back in 10-30 minutes

i’m done eating