This beaconi bridges multiple


#1

Hey guys my first forum post, it’s for a problem.

Well it’s going to be my second post I commented on another thread on my way here :wink:

I have created a beacon, everything went fine, but once i started placing blocks it turned into the error "this beacon bridges mutiplesettlements and cannot merge’ or whatever (not logged in sorry).

I decided to add more bricks. Hasn’t helped, I did a little research. I patrolled my borders. There’s nothing touching me. Based on what I’ve been able to find, lots of people have this problem and nobody knows for sure what to do about it.

I’m not spending endless hours fiddling with this. I’ve added blocks, I’ve removed pretty much every plot that doesn’t have a brick in it. I’ve expanded my paths. I’m working near my plot limit there is no way that I’m vertical doubling this entire area that’s ridiculous. I’ve build a room into a mountain i didn’t even want for this airy, floating build.

i need to find the choke point, or the break point, or whatever it is. I can’t be randomly unplotting sections of these 1600 machined copper and almost 2000 other blocks I have placed in a high traffic area.

Are there any hard suggestions, is a there a debug function that I can use to see what’s triggering this generic error message? Is there any pro with some time to walk this build or something and help me to see where i can widen or layer it in a specifically targeted fashion?

I’m fine to commiserate on shared experience here but I’m hoping for something more than “I unplotted and replotted randomly until it went away”.

I’m about to the point of paving over an entire gleam field across two valleys and just leaving it as an eyesore. I’m going back in game to try making a section three plots high, I guess. More fiddling.

I’ve really been loving this game but TBH i’m not sure i expect anything from this. I never played a buiding game before. I learned how to build in a cave lol. Then i moved and built a big place and now I’m trying to expand with a display build that isn’t another workshop and walls of storage since there’s not much else to do if you’re not looking to blockspam in cubes.

This is so incredibly frustrating. I’m really tempted to go on and on but i won’t. I’ve seen posts saying this has been solved by adding plots, and by removing plots. Mostly empty plots. Prestige or block density are nothing but question marks.

Why is this check even run if I’m not touching another settlement? As of 24 - 36 hours ago nothing possibly in a chunk with me unless something is buried and I can’t see the reservation lines in builder view.

Whatever, I’m asking for answers that I apparently can’t expect. But I’m asking just in case. I stripped everything i could as some have done and that didn’t work. I literally can’t afford to plot double or triple layers on what’s currently a 101 plot, 159557 prestige build.

I AM frustrated about the footfall, but it’s secondary to the issue at hand as I’m not sure if people walking across my reservation and not coming up on to the plot will generate footfall at all. It’s one of the things that I expected to learn from this build. Right now I just. really. really. want to know why my 160k prestige and still growing build can’t even become a frigging outpost.

So come share your suffering I guess and hopefully the drop of knowledge i need will be found in the waterfall of tears, I guess.

Also hi, nice to meet you all and I love the game so far, enough that this is really causing me an undue amount of frustration.

Dev note: Bin this check. If there’s no connected settlement what in the world are you doing here? I’m hosed because somebody griefed somebody else before and my build might possibly be irritating to someone in the future? Is that what’s happening to me right now?

Get somebody on actual descriptive error messages. If there’s not enough tools to determine where the issue is, or a known way to address the issue, your condition check is far, far too aggressive. If there are clear system requirements for achieving settlement status why are they not documented?

Combine that with an obviously irrelevant generic error message and you’re just stirring a big pot of stewing frustration.

Whatever. Please pile on so that I know I’m not alone and maybe someone will do something about this problem that is spawning a trail of confused, confusing, and contradictory advice posts.


#2

patch next week contains a visualizer for this:

Just wait one more week and it should be much easier


#3

Holy ■■■■ i didn’t even have time to re-read my own post and there’s an answer?

With pictures lol.

Well that’s good at least. I’ll continue with what i want to do and try to keep a lid on my frustration. In the end if the system punishes my build I’ll have to decide whether to abandon it or pave it all over, I guess.

Your screenshot already raises questions for me. Are those plots from multiple avatars? Why do you have plots ont he bottom edge there designated as ‘road’ even though they expand a nearly solid 5x5.

Is some part of that shading an indicator of vertical plot density?

Seriously, is there any place where the rules of this are explained or authoritatively published or is this just an area of boundless mystery?

Hmmm well thanks Simoyd at least I know I’m waiting for something more useful.


#4

I’m not going to lie, I didn’t read 90% of it either :frowning:


#5

I’m not sure about this one. I think maybe road plots that are within 2-3 plots of a settlement are still part of the settlement. I think we’ll need to have people experiment more. If I have time I’ll try it out on testing this weekend.


#6

I’m not offended lol. I’m not the first or probably the last to have the problem and your response was on point.

The rest is venting/shot in the dark ranting.


#7

Hi, if you get too frustrated before the patch, let me know and maybe I can meet up with you. I do a LOT or replotting… Just PM me and let me know when you play… Later!


#8

I had this glitch once, and it went away on its own after a couple days. Plus the patch is coming.


#9

Mostly I’m waiting. I will definitely have to thicken it up in a few places, but I hope to minimize that.

I did buy him plots though so I’ll get it handled


#10

If you have rows of single plots sticking out it will eventually turn the whole beacon into what it considers a road. So if you have a big area say 10x10… then a road off the side thats 1x10. It thinks the beacon is mostly road, and thats likely the cause of the error youre seeing.

I had the same with a beacon that was about 20x20 and i tried to build some roads off the side. It was only about 5 plots in a line that made the difference.

This also stops the beacon from counting towards settlement prestige. Its usually nothing to do with it touching other settlements, which is pretty misleading.

If you do have a row of single plots, try unplot it and place a different beacon for the road so its seperate. So your main beacon is overall more towny than roady. That should remove the ‘bridges multiple settlements’ and fix your prestige. The guild updates should help this, but thats likely the issue this week.


#11

well right now the build is a swiss cheese of plots,

This is partly the nature of it, but mostly me dropping a lot of plots after early reading and misunderstanding the issues. I have got from several people the point that throughout the build needs to be AT LEAST 1x2 in every spot pretty much or it can break in this way.

In this case it was a wild area for the most part so not having any settlement touching at all helped to quickly clarify the specific message wasn’t exactly right.

After seeing the analyzer screenshot i think it’s bridging itself maybe, technically.

In any case it’s clear that it isn’t about plots without bricks in them so some of the plots will be put back. I hope to encourage others to build here in a little time but if I need to plot over more than the actual paths and such at this time i can do it now.


#12

Hi after the new update this morning I go to my normal home beacon and it is says settlement details this beacon bridges 2 or more separate settlements and csnnot merge.However before update I had know message if this kind I always have 2 beacons on same land I beacon for one pyramid and a second beacon for obviously the second pyramid with there own names.Heres how my beacon read before update.As you can clearly see I’m warden and it shows my 2 beacons with know problems with merging in any way.

    • List item Now it s only showing my second beacon not my main beacon.The prestige isn’t the problem here Its not showing anything but merging so there for I am counted as nothing even though I have high prestige on my main beacon.So when I go to my other beacon number 2 it’s made that beacon my master beacon And it says I’m warden was number 3 in world now because my other beacon is bugged with this merging ■■■■ then now I’m number 5 because it’s not acknowledging my other beacon.I had a merge problem when I made a small bridge a while ago but I sorted that out by unplotting.So it’s all very well it saying I’m merging with my other beacon even though I’m same person lol but how am i supposed to know exactly where I’m merging? Because i wasnt merging before and it’s nothing to do with another players beacon .So please can the devs tell me how do I get my beacon showing its usual details?Here is screenshot now straight after update on the very same beacon. So I’m still warden and still called COSMICVIBRATIONS here in lamblis but I’ve gone from a town to a village now and it’s purely because it dosent register my other beacon.So here is a screenshot of my second beacon in second pyramid ,this is what it shows So as you can see it looks like the update made my second beacon with highest prestige the master beacon now.So how on earth do I get it sorted so I can read my other properly with our this merging issue? So if this merging issue wasnt here as before the update I would now be able to make my own guild just for me n my alternate characters ,but now I cant because of this silly issue which the update has done.So I’m hoping the devs can come along and put my beacon on again or at least show me how I can join myself to myself .lol.Anyone who can help me is very welcome to point out what I should do to resolve it.Ive looked on my land and it’s very big and I have know clue as to where my merging problem lies.Please if theres any nice earthlings out there that are pros in this area I’d appreciate your knowledge.Its bugging me that I cant read my beacon.So the big question here is how can I merge my 2 beacons together remember I’m the same person.

#13

I think they’ll be quite a few people having this problem. I do at my Lake settlement on soch I, and it’s gonna be a pain in the behind to find where the problem is.
Chisel town, also on soch I, has also been fragmented

Was really hoping to enjoy other aspects of this patch rather than dealing with this.


#14

Aww thanks for your feedback I guess I’ll have to unplotvn replot till I suss it out but could take months I’ve got so much land! Lol


#15

there is a visualizer now in the debug menu