Tutorial Broken - Completely stuck

Tags: #<Tag:0x00007fa0da0e9160> #<Tag:0x00007fa0da0e8e18> #<Tag:0x00007fa0da0e8238> #<Tag:0x00007fa0da0f7c10>

Posted this everywhere on steam forums, in release issues, and now posting here as this is a complete blocker. The tutorial stops working after stepping through the first warp gate (2/10) and just stops tracking. It disappears completely when logging out. Made an alt and the same happened. Are there any workarounds? An ETA on when this will be fixed? Really don’t want to refund this game, as it was a gift, but will do if it’s not fixed soon.

1 Like

Is this also your post?

https://steamcommunity.com/app/324510/discussions/0/1696046976475321855/

Hey I met you in the game I think :slight_smile: gave you some iron tools, if it is you.

I know it might suck but these forums can answer any questions. If you post them here. Especially as you have no tutorial to guide you into the basics, no question is too dumb. I think I remember you saying there were no objectives on the objective screen either?

That’s it aye, sorry about posting all over the place. Just wanted to make sure it was visible - bit of a blocker. I’ll answer over there.

Heya! Yeah, that was me :slight_smile: thanks again! Yeah, no objectives - i’m a bit lost, going through a lets play on youtube now to see if maybe I can get by without the tutorial.

1 Like

We haven’t been able reproduce the issue so far. Are you doing anything in particular that could be causing this? (e.g. Selecting a particular region? Choosing a certain model? Speeding through the tutorial?) Please share a game log when you go through the tutorial and hit a point where you’re unable to continue.

I’ve responded in the steam issue :slight_smile:

Me and my wife had this same issue, when creating alts. When we made our alt we got through initial warp tutorial and once we selected warp location and went through portal game automatically crashed. When we relogged we had no tutorial and no objectives available.

1 Like

Yep the devs helped me out. Verify the integrity of your game cache and then start a new character. That should sort it. Not sure if using old char will work but can try.

2 Likes

I read the Steam version. Thank you @preppypiet for being so patient and understanding. @luke-turbulenz did his usual great job sorting it all out. Hats off to both of you!

It is still an issue though, as it does seem to be happening to everyone :wink:
@vdragon I don’t think I did anything special, just did the tutorial as always, EU as always, and I picked the 7th model (dark). I did speed through though… I don’t know about anyone else though

1 Like

I’m having this issue now. I sped thru the first time and had it happen. Deleted Character and Tried again, this time taking my time thru the tutorial. Soon as I get thru warp game crashes, like it did the first time. Anyone know if this is only concentrated when you Warp to Therka?

Edit, tried to delete the alt again and make a new one. Game is now stuck on creation of character. FML… I just want to play before I head to work.

If you are still in this state can you please navigate to the following directory and send us a screenshot of the files in the folder:

C:\Program Files (x86)\Steam\steamapps\common\Boundless\assets\gamescripts

We might need you to send the files to us so we can see if they’ve been corrupted.

To get the game running try verifying your install on Steam?

  1. Restart your computer and launch Steam
  2. From the Library section, right-click on the game and select Properties from the menu.
  3. Select the Local files tab and click the Verify integrity of game files… button.
  4. Steam will verify the game’s files - this process may take several minutes.

We have a fix for another issue with the tutorial on testing, if you can try it out and let us know if that version works for you?

To access the testing version:

  1. Log into your Steam account
  2. In your Games Library, right click on Boundless
  3. Select Properties → Betas
  4. Select Testing from the drop down menu
  5. After this, you might need to restart Steam
1 Like