Unstable connection since mask patch


#1

since last patch, I’ve been getting unstable connection issues. I’ve checked my connection and it works just fine. It did this before periodically, but only for a few seconds. Now I had to log off because it was so unplayable.


#2

I would not be sure if this is only from last patch.
I had very similar problems yesterday too on tier 4 world of all places.


#3

What is your Chunk Download Rate and Chunk Cache Size set to? Have a look at the forum topic here:

Try following the instructions in the link and see if there are any improvements. Post your results in there as well.


#4

Are you on pc or ps4? I had the same problem before,(PS4) I have to try after patch. I also tried to change chunk size remove bloom and iew distance but I didn’t see a substantial change.


#5

I’m on PC. I just changed chunk size and am gonna try to get back on and see what happens.


#6

Ok, I’m testing just now, chunk size low - 2mbit no bloom and no view distance, and sometimes pop up the message check your connection like before,(I’m not in a portal hub)now I try with more chunk size and visual effects but I can’t see any notable changes, but nothing unplayable.


#7

I can say emphatically it’s not a settings/download issue as I’m getting the “unplayable connection” warnings even when standing still or moving around a building site trying to make this stupid thing that I can’t work on due to the game literally throwing me off with lag.

Video settings should have no effect on connection issues, cache size should make the issues LESS of a problem the bigger it is, not more. It literally just pops up randomly no matter what you’re doing. I literally just lost my connection while standing in place. The game is in an almost unplayable state(because you never know when you’re gonna get hit with inability to act) for no discernable reason other than the servers are just flailing at random after the buggy patch they just did which also broke controller for me pretty bad(which I made a topic about).


#8

After a previous tests and different settings I thought the problem was on my connection or on the server, I asked to my ISP for a check.
My ping in game is usualy 65/ 75 and sometimes fly to 130/150 or more with no apparent reason.


#9

Same problem here despite playing with the chunk size. All general connection tests come back normal. I even tested the idea that our house router was giving priority to wifi packets over the ethernet connection which my computer is on but that is not the case.


#10

Just did some more poking around and my problem seems to be due to Kaspersky anti-virus putting Boundless on a restricted list. Giving Boundless full permissions like all other games seems to have solved the issue. Very strange that this happened.


#11

I’m happy you solved :+1:, but I’m on Ps4 and it not can be a antivirus problem. I’m waiting for my ISP response.


#12

Yeah the kaspersky issue was not the same issue, just similar symptoms.

Funny enough, there’s no constant huge lag spikes in the middle of the night when less people are on, despite my having made no changes to my game or system.

It’s a server problem, I’ll throw a 90% probability on that claim, I think it’s pretty clear at this point. If it started after the recent patch then that’s likely one of the many bugs it introduced. They made a good few changes in the patch(including the controls I mentioned and a few control-related bugs) so it’s not too surprising something if broke the servers’ load handling.


#13

This isn’t the solution for TC, but other people; Ive only had this on ps4 when my pc was on. Turned pc off (was probably downloading something although that shouldn’t happen automatically on linux :confused: ) , problem gone though.


#14

I bought this game a few days ago and played for many hours low ping and not the slightest bit of lag. After the patch i am getting pretty regular unplayable connection.