Worldbuilder bug and some questions


#1

If i forget to start the server before i open the client in worldbuilder, i get a window that say no server running and two button, retry and quit to desktop…
If i hit quit to desktop nothing happens, i have to force close the client.

I noticed that there are some things missing (It was a long time since i played with wb.). Maybe it is why my old saves crash the wb? Thinking of mix filter and replace block in strata nodes. Have they been removed?


#2

To clarify, is the popup just remaining on screen when you tried to select the option?

Are you able to provide screenshots in order to illustrate this further?


#3

Yes, can not close this window.

Pic201973-181030

About the mix-filter i probably wrong, I have looked in old json-files, but can not find it.

But here is a picture from an older standard strata, with the replace function i cant find.

86158c4f46e58a6df4cc979deb5adc98f1bb1af1_1_461x500

Somewhere between version 8 and 13 my older saves stop working.

I recreated a new one from the data in an old json-file, and tried to compered the new and old, it looks like it is more information in the new one, but not sure what it is.


#4

Thanks for the confirmation, I’ve added a bug about the ‘Quit to desktop’ function not working.

As for the Replace Type option, I’m not entirely sure.

@lucadeltodecso, do you know where it is?