Anyone having connection issues?

I was unable to move through portals, or open warps, and I shut the client down on PS4 and have restarted, but it’s not loading me into the sanctum.

I got a message about not connecting to the discovery server?

Yeah probs just your internet

I’m using internet on my phone, and the PlayStation network.

Idk sometimes my internet is fine for everything other than games like bound

Boundless is a connection “sensitive game”.

That said it can be several factors that influence your connection.
Depending on where you are.

Your provider might be working on their network or is switching from office hours to home hours.
Ps in your location may be working on the connection (store is region locked and tells you to which network you are connected Netherlands-Belgium-Germany).

I do want to point out it may be none of that…
First thing you should try is fully shut down the PS4 and start it up again. This has done the trick in the past as some times the PS4 makes a connection error (both cable and wifi).

“Connection to the universe server timed out. It may be down for maintenance. Please try again later”

This is the message now. I was on my sovereign planet Asal Mòr.

I’ve restarted the router, etc.

To point out this “connection error” doesn’t fix it self by doing a network test.

So you are in game?
If so it might be a faulty portal load (annoying portal). That fixes it self most times by walking back in sanctum down the stairs and hug the wall a sec.
If that doesn’t work try going “home”.

Again if further I don’t know what else to do. :wink:

1 Like

I was in game in my little planet hub, but none of the portals would load, and when I tried to warp to my home beacon it said ‘cannot open warp’ and the part that usually shows the cost of the warp was greyed out. I decided to shut the game down and reload, but have not got past the screen that says ‘cagian is logged in’ since.

I’ve powered down the PS4 and restarted but still not connecting to the sanctum.

Maybe its just the EU servers

I just found your planet in the sky from Kol Huroo and warped to it, no problem. Pretty planet :+1:
The PS servers all show green lights, but maybe it’s on their end?


I got the exact same message just now, too.

1 Like

@cagian @pug Are you both having trouble with connecting to your rental planets only? Or are you also having issues connecting in the Known Worlds too?

1 Like

I haven’t been able to access the game at all. Stuck at the PUG logged in. Then eventually a message pops up saying Connection to universe server timed out. It may be down for maintenance. Please try again later. I left it for ten minutes, same thing. Am sure it’s just one of those wee malfunctions you get, it’ll sort itself out. Lol.

1 Like

I was having more connection trouble tearlier today than the last few weeks has been (it’s been unusually good for me lately) but I’m smooth as butter now.

1 Like

We’re both in the same area with the same ISP so it might be an issue with them. I’ll see how it is later.

I’ve got the same scenario. Stuck at the black screen where it says cagian is logged in, but then get the timed out message.

I did load another multiplayer game and was able to connect to that no problem so it could be a conflict between the ISP and the game, for some bewildering reason.


How do you get to your planet, would love to explore and gather

There’s a portal at TNT Kol Huroo. The sign says Asal. There’s a portal to another sovereign, Tiberius Thunderplums once through there, too.

There’s also a portal at TNT Cardass to Planet Donkey with a portal through there to Sinne na Daoine.

There’s portals to mines, and gleam, etc.

1 Like

Maybe its their Internet Service Provider

I know USE was having some major issues about 2 weeks ago. I know sometimes when my upload dips below 10mbps I have issue in boundless.

This is just from my perspective.

1 Like