Bug: Atlas resource map keeps going blank


#21

Ok I’ll keep an eye out for it. Thanks for the explanation!


#22

I thought that if there was less than 3 in an immediate area nothing would show up on the atlas
unless that has changed with some of the atlas updates… should be the same and picture looks normal
(I hope I am wrong)


#23

I’ve never known this to be a thing. I see plenty of single resource dots on the atlas when it’s working correctly.,


#24

i’ve seen it a ton. i might even have pictures…
ha! sweet, I do.



so, sometimes it doesn’t even show even if theres more than 3.
o.O


#25

How old are those pictures? If it’s before the change from 24 hour updates it just means those spawned in the last 24 hours


#26

they are definitely old pictures. thats why i said unless theres been changes to that in the last few updates.

also, those were in areas with no hotspots at all. if someone was previously farming they would more than likely go for the hot spots.

but it doesnt really matter as those pics are from pre-release. I thought maybe that was still happening.


#27

Hi guys,

the issues happens to me right now on Cardass!
I have shimmering orbs placed and immediately after I placed them in the atlas, the map turned gray with blue dots and than the dots disappeared.

I’ve submitted a report in game as well.

With respect,
Lion


#28

As an addition… other items work ok…


this one is raw exotic earthyam…


#29

A small 1,5h cut down to 1,5min.

Shows when it happens and that it is still an issue 1h+ afterwards.

[https://cdn.discordapp.com/attachments/284653036138135552/510185975318577173/Atlas_Bug.mp4]


#30

Also Having this same issue with Shimmering Orbs… x x


#31

600 an hour on a t4-t6 farming growth with an aoe shovel and regen bombs. Maybe I should set up a couple warp building for folks to safely farm it on shedu tier :thinking:


#32

interesting… not something I can reproduce locally at all :frowning:


Shimmering orb 205
#33

I’ve had it happen to me on Besevrona. I put an Exotic Earthyam into the atlas and was able to make it halfway around that planet collecting them, and suddenly (in the middle of a large cluster of them) it went blank and no amount of dropping or taking it out and putting it back in helped.

Things to note:

Adding petals to the atlas instead still worked to highlight spineback plants (and also rosetta nox plants, obvs), so it’s probably not a problem with the maps being able to find the resources, but with the [generation / downloading / caching] of a map for a specific resource.

I had been switching between two atlases while harvesting (one for shimmering orbs, and one for exotic earthyams). I don’t know if switching between atlases can break map downloads and put it into a broken state.

I came back the next day, and the map was still stuck like that (broken)… I’ll have another check tonight once I get home from work.


#34

I’ve also not been able to reproduce this. If anyone can work out a trigger or reproducible it would help us track down what is going on.


#35

Getting it here too. Resources & other planets checked so far seem fine but Besev & Orbs are a stickler. Last night I had one atlas self-repair after about 10 mins but today nothing doing after ages.

Last night I did more testing of resource out/in, atlas out of inventory, change worlds, etc. but none of seemed to correlate to visible or not.

Edit: this time on return to sanctum and back to world it didn’t even flash up for 0.5s before disappearing. It’s like it does one check, fails and gives up. You’d think it’d work after a hand view refresh.


#36

It’s that plant. Put either drop from that plant in a Besev atlas and it’s blank. Put a different plant’s drop and it works fine.


#37

Ok so after being logged out a while I went back in. Result was: atlas initially blank. On first 5s update it showed the resource. This lasted for approximately 30s then disappeared again and remained blank. Atlas in hand at all times, in focus using that hand about 50% of the time.


#38

I had it happen with shim orbs on Bes a few hours ago. I had my atlas out in the sanctuary and it was showing nothing and continued to show nothing when I hopped out to Bes.

Might sanctuary be a possible trigger?


#39

Probably coincidence but in case it helps: tonight atlas with Shimorb worked fine for a good while, over an hour, until I was in hand-refresh range of another player who seemed to also be on the hunt for orbs - perhaps proximity of two checks had something to do with it?


#40

Same issue on Surfin Safari with Shimorbs tonight. Must be that plant’s drops.