Can't Connect to Game

i keep getting a window saying boundless has stopped working. since it started i already reinstalled the game to make sure i have the latest vr. i restarted steam i also restarted my pc and my router and modem. not sure what else to do here is my log thingy

here is a screen shot i have a couple seconds before this happens so i hit “.”

Can you send us your crash dump as out line here:-


this thing again?

That’s the log file. In the same folder there should be a .mdmp file. If you can email that to we can have a look.

okay sent it

It crash attempting to render items in containers in the new world. We’ve just pushed an update which has refactored quite a bit around the inventory. Let me know if thats fixed it for you.

The buying plinths look weird with the new update. The Boundless game icon is now negative, white square with red glyph and some color changed (fibre leaves on THERKA for example are more green, same as cloth). I do not know whether it should or not. And don’t know where to post this.

@DarthNott there will be a post in a while about whats in the release. The color changes to ink/fiber is by design. The plinth looks like an issue.

1 Like

Can you check what items they are on the plinths so that we can try and recreate it on our end? Also, what world and location is this happening on?

Therka, the whole market city and my base (I think every old buying plinth).

There were stones or wood and bones and coal in them. Now they are empty with this glitchy square. I just tried to place a fibre leave in it. It’s in them but there’s nothing shown on the plinth (not even the glitchy thing).

Oh and my old ink extract has the same green like fibre, but the new leaves are red (looks good by the way).

1 Like

Thanks for reporting this issue. We are looking into this. I just visited the market.

Sorry about this.


i’m still unable to keep the game open for more then a couple seconds

There was a storage block around the location you connected to on use_c1_home that was crashing the client.
Should be fixed in a update we are currently testing.

1 Like

i said the same glitch with all my buying plinths, prices were wiped and i had to re set them all

Should be ok - now. I connected to the location you were and it no longer crashes.

1 Like

Yes, sorry. All the buying plinths lost the items they were advertising in the previous update.

1 Like

sweet i’m back on thank you

i also noticed that if i dig a hole from the surface to the mantel and it snowing its just really intense.