Game crashing alot

Yes I did, also steam verify integrity of files

now I tried with G-sync turned off, nothing helps

Done any memory tests?

Worth disabling some sticks one-at-a-time?

(Total guess.)

Are you wired or Wi-fi?

I’m not sure if it’s related, but if the game runs out of memory it just crashes with no errors. I didn’t check what the crash logs were saying but I was crashing after an hour or so when my pagefile was disabled, 16gb of ram on Win10.

Fixed when I made pagefile system managed. But it should already be default if you haven’t touched it yourself, just throwing this out there in case someone else has disabled their pagefile and find the game is crashing.

thank you for your effort

also on win 10 with 16 gig ddr4 3400, my pagefile was disabled, tried now with system manage pagefile but still crashing

no, but I’m sure my ram isn’t the cause

and everything always wired

It’s worth us also exploring if there is an issue with your location in the game. A couple of options:

  1. Start a new character on a different world - and see if you still get the crashes. (If not, then we might be able to establish it’s more likely an issue with the game.)

  2. Let me know the location of your main character - so that I can try and replicate the failure.

  3. Try resetting your chunk cache. (Very unlikely to resolve the issue - but it’s something we can try.)

  1. I have a second character, also had crashes with it while hunting on Gloviathosa

  2. My main is mostly on Dzassak (base) but the crashing also happened on other world, last crash when returning to sanctum form Lamblis. Never had a crash when ‘returning to sanctum’ before I think, not sure tho…

There been lots of similar reports last year in September (after release?) What was the cause then???

I’m going install the game on another older system and try to play a while

Which reports are you referring to?

This is a good idea and would establish if the issue is with the hardware / OS or something beyond (game, network, etc).

I’m interested, do the crashes most often happen when the game is loading stuff in to memory? Such as when switching planets or just looking through portals etc.

If the game was running out of RAM then it would fail is fairly random ways. Disabling Virtual Memory is not recommended.

No, not at all, mostly when standing still, mining or even when afk for toilet break
almost never when loading in cities or portals

running out of ram? it only uses 1-1.5 ish gig, with my total ram usage of 4.5-5.5 ish

So I ran the game on a older system for 6 hours, mostly were afk but I visited other planets and did some mining, didn’t had a crash.

In the meanwhile

  • I ran windows memory diagnostic, nothing found
  • updated my bios and did aida64extreme system stability test (cpu and ram), everything stable
  • fresh install gpu driver
  • storage scan, no faults

Start playing Boundless, 20 min later crash, half hour later again. Then I played 3 others games for 6 hours in total, no problems. Back to Boundless, 40mins in crash

Correct me if I’m wrong, but aida64 doesn’t have a memory stability test, it’s a benchmark to test the speeds your memory can achieve. A memory stability test can’t be properly done while the operating system is loaded since parts of the memory are already allocated by it. You have to boot from another device (usb memory stick is common) that has memtest installed on it.

I just did MemTest 86 v8.3 booted form usb. It took 2h34min, 48/48 pass 100% 0 errors. So I think it’s save to say that my ram is ’ OK ’ .

Before the ram test I put the game on my OS drive but it still did crash

1 Like

That does make it seem like it’s not a hardware issue. Would’ve been simpler if it was :sweat_smile: I’ve got no more ideas, weird that it’s just the one PC it keeps crashing on. I’d probably make a temporary windows install if possible, to see if it’s a windows problem.

But the game isn’t crashing like this for anyone else. So there is something about your machine and / or setup and Boundless that is failing.

I still suspect it’s a system issue.

Given you have a second machine (and if you were up for it) you could try switching a few things around. Or try disabling things. Audio for example.

Is your machine overclocked?

Anything non-standard about your setup? Fancy keyboard or mouse or controller?

What other software is running? A.V.? VPN? Anything you can disable temporarily?

When you look at your system monitor what is happening with your ram when the failure happens?

Can you try reducing the graphics settings to minimum? The game does use quite a bit of VRAM when meshing the worlds.

Definitely try deleting your chunk cache - whilst unlikely it could contain a corruption.

We need to try isolating things to see what is triggering the crash.

My cpu yes, runs stable, never had an issue
my gpu runs stock (aftermarket tho)
edit: ram runs xmp at 3200

corsair keyboard and mouse, just disabled the icue software, start playing, 10min later crash

none except for the standard windows security

I don’t run the game maxed out and have 11gig vram, already tried lower settings last week

Think I already tried that one, can do it again, btw what’s recommend setting for a ‘decent’ system? It’s on 4 (standard) now I guess

I’d always set the chunk cache to maximum.

Never?

What’s this then?

I build this sytem 9 months ago, played alot of different (kind) games on it, sometimes 12-14h a day without any problems. Always with the same OC. It only crashes on Boundless. Yesterday I played 3 other games for 2h each on 3 different platforms (steam/uplay/EGS) without crashes, so for me that’s never.