Going to another window or Alt+Tab causes

Sometimes left clicking, or using controls within the game does not stop it, at least for me. (for either controller or keyboard and mouse)
For example just a moment ago, I clicked either hand, changed what was selected, tried all kinds of different things, and nothing worked.

If it helps I also play using a controller on PC. Sometimes I’ll use keyboard and mouse for a second.

1 Like

I’ve found that using the controller does not stop it, only

works for me. I try to escape to menu or change items in my hand as quickly as possible (once I get on top of the mad panic) and then reach for the mouse.

1 Like

Alt tab is definitely not the only cause/trigger for this as it happens to me exiting portals and other dialogs in game as well.

Honestly I’m using alt-tab a lot more lately because of these threads (just being reminded) but I almost never used it and have had this problem frequently since at least early last year, which is when i finally realized what was happening.

Just a more recent threat I started on the topic - there are much older threads including one from … tagris I think … where I was like “it’s not that big of a deal” because it was happening infrequently in the beginning. It happens to me a lot more now.

Clicking the button usually stops it, but sometimes it seems like I have to click a couple times. Either way it just extends the damage if it’s a bad situation.

1 Like

The devs know about it, but no one has been successful in repeating it to find the exact cause. If we can do that, they can fix it :+1:

how i lost my 320 teaching pies when going to shop xD
it ate them all the fatty boy the pain was real tho…

it only happened a few times for me not sure for others. i tried to re produce it yet without luck on this one ill try again 2morrow


When 1 control does not stop it then the game might be stuck on one of the alternative buttons. You can try to trigger all of them. If that does not help then this is a new dimension of the problem to me.

In general would be really nice when this would get a fix. Looks like many people suffered from it already but seems like an age old problem:

1 Like

Oh I had no idea, I had always thought it was a simple process to make happen… next time it does I will try to remember my exact sequence of actions and see if I can replicate it.

I assume it is not just people on PC using a controller that are experiencing this? I also use dual monitors and I assumed it was occuring when I click back in the boundless screen to make the game the active “window”.

I wasn’t aware of this either. It has only ever occured to me when alt-tabbing.


Well alll the mining you would have to do to use those 320 pies should have worked off that excess pie fat right??? :joy::joy: If only teaching pie buffs could be stacked…

1 Like

I’ve had this happen and drank most of a stack of healing brews once. I usually catch it quick but it’s amazing how fast you can swig 5 - 15 brews.

1 Like

I play in windowed mode 100% of the time. I frequently press escape or tab, or interact with a storage/machine (just something to open a dialog) and then just move the mouse to another window. When returning to the game this problem occurs.

Taking focus off the game and returning it is related to 90+ percent (random ish number) of the times this happens to me though.

1 Like

exactly! u will run out quick

1 Like

yea haha well I learned my lesson now when I leave for a bit even when I go for a pee, I make sure I’m holding nothing and now its something I automatically do


Yeh its a really weird one, because it is SO annoying and I pretty sure its high on the list, but no one to my knowledge has been able to repeat it successfully and consistantly. It does repeatedly happen but so randomly when you (at least I) coming our of a storage box, my inventory or come back from alt tabbing! :triumph:

But if you are able to find out the cause, then a monument will be erected because of the great wakeNbake! And we’ll also build satue :smirk: :joy:

Annoying bug, hopefully somebody is able catch detailed way how this is triggering so it can be fixed.

I am still thinking could it be fixed for example so that game would release mouse state when game window is getting window out of focus. Because I have understood it is something to do with mouse.


With all the information that I have just become aware of I am starting to realise that I may struggle to replicate this… The following statement alone though is enough motivation for me to try…

The great wakeNbake, however, prefers to be addressed by his official title, “Lord Lutrion”.


Official because the result of the referendum to grant the title to The Great wakeNbake was a unanimous “yes”. The planet at the time had a grand population of 2. The second person did not have much of a grasp of the English language and may or may not have been aware of what he or she was voting for.

1 Like

First need to discover whole of Lutrion tho :stuck_out_tongue_winking_eye:

1 Like

Bah, the lord chooses which places are worth visiting…


… I always figured I would, over time, just naturally end up exploring the place… and hey, I might just manage to do so one of these days still! Maybe it’s why I’m still on my first planet, so many places left to explore after all!! :sunglasses:

1 Like

For the record, im on ps4 and have experienced this slightly terrifying bug. Sadly i lack data on what exactly i pressed right before it occurred.

Its an effective way of surprise-redecorating your home.

I will probably never see this bug again, as i stopped entering my storage while holding a hammer or food/brews in my hand. Havent experienced it since that change.

Both times it happened i stopped it by clicking the hammerswing button. (R2 on ps4)

Edit: both times it happened i was coming out of my storage. Not sure if i pressed any buttons when exiting. I have a small suspicion, that speed is a factor. In my case the speed of placing stuff quickly in my storage, then exiting it, while moving away from my storage, before actually having fully exited the gleamchest.

1 Like

I have a feeling this is the case too, or at least the timing of it is and this is why it’s so difficult to replicate even by repeating the exact same series of actions.

1 Like

This happens to me periodically. Also, sometimes it causes me to walk in particular directions sometimes. I usually hit the corresponding button to end the behavior. But its terrifying.
Whenever I warp home, I ALWAYS change my tools out for grapples so if it happens I dont destroy my base or eat all my food.

1 Like