Major Bug On Planets some are not having it. Please comment what you experience Here's a video about it

Tags: #<Tag:0x00007fa0cee88570>

Here’s the video Please Comment what you experience also add screenshots if you can. also give names of planets even if its your own or someone own it. @Tiggs @monty1


Please Submit your game logs when things happen boop


I would email the issue here:

I would also suggest stating what platform (Windows, PS5, etc.)

If on Windows you might try verifying files on Steam, uninstalling the game and reinstalling and updating graphics drivers.

I’ll also tag @Tiggs whom I would imagine would suggest emailing support

verify steam game files, and if you have the latest nvidia drivers… go back 1-2 versions, I am getting issues in other games after last nvidia update yesterday. (Animation / rendering that suddenly jumps for no reason)


Im not the only one having this issue other players are having it too but they are on a oort hunt

1 Like

Yes me and my friend are having this problem too.

1 Like

Now im having problems at my base opening my storage to get my hammers also the grapple is doing the same thing too it happen in 1 second it show the items then it goes away like the screen shots below
I came from a exo world to my beacon my base is in Pheminorum home world
maybe found out why this happen i grapple the floor then i tried to open the storage it glitch and close it then i engrappled it wont stay open at all it just exit it.

1 Like

I logged in for 5 or 10 minutes yesterday when I saw that people were talking about lagging issues. I didn’t notice much lag, but I did experience a couple of other things:
After I grappled to a hub and tried to open a door, it would open my menu and not let me through the door. I was also having random issues being able to collect meteor loot and mine blocks. I figured it was just my connection or a Nvidia update. Still not sure as I only had a few minutes to be in-game. [Unlisted]


I had an issue yesterday on Finata. I couldn’t access a storage chest. The prompt to press square didn’t appear when looking at the chest. I logged out to sanctum and when I logged back in it didn’t place me where I logged out, but halfway between my building and the TNT Finata portal. I’m on PS5.


heres another issue i had related to my post above heres the video but it seem to fix it self and its so confusing

I couldn’t even buy stuff on Finata at starlight Mall lmao; when I am back at home I will try to reproduce the problem and get the logs



Hello all. I’ve been experiencing issues since yesterday. Curiously it started with only one character being affected (no problem with a second character in the same place). Today all my 4 chars are affected, on Lutrion, Serp and Lamblis. Problems are a mix of those already described by others : unability to interact with machinery (E opening inventory instead of machine menu), unability to place blocks or to kill criters. Storage blocks being graphicaly empty (one of the scariest experience of my life). Basicaly that means the game is unplayable. It’s curious because the latency warning message did not appears. I’m playing on an old mac and don’t know much about its specs but in my humble and not at all expert opinion it’s rather a server issue than anything related to players wares. Hope things will be fixes asap.

1 Like

What you showed with the inventory viewing etc I know three causes of, either
A) CPU / disc B) your network connection C) Server IO lag ( the meteor hunt parties feels this one… ). Or at least the three can be used to forcefully recreate what you just showed.

And yeah been in this game for some years by now :stuck_out_tongue:
You might perhaps already have included in previous video and I missed some frames, but screenshot your network setting pane (ingame) and please post ^^

Pheminorum is currently on use1_t1_0 id 7, which should be at dns

Since you are on windows, do press Win + R, to get the run promt, then type CMD, and hit enter. In that window do run “ping -t” and leave it running… while then playing the game and that inventory jittering going on, do the ms response times jump all over the place ? =p stopping short of even looking at CPU load so far.

Should be noted in my 4 years in this game, this has never happen until now :hugs: i just want to play The game :heart:

1 Like

did you just loop a video file or what is this ??

Frame at 0:47

Frame at 09:39

Video was posted as private, but i just made it officiall, can u see it now?

I play on Ps5, hence mechanic movments :sweat_smile: and why im shootings wild is because i noticed that i was accualy shootings but from an other position from my position :hugs:

which part in that entire 30 minute video is claimed to be related to issues ? I watched a bit here n there, besides finding the duplicate squences, and some alternative aiming for a spitter in the grass shooting you in the back when you turn away.

Then u didnt notice nore watch The video in full, and first 9 min is placment issues and more, its mailed to support. The video explain itself

seen nothing beyond bad aim, but not going to watch 33mins in full
but anyways will leave that for support to “spend” time on.