One character can not go to Storis II through portals or from Sanctum

Tags: #<Tag:0x00007fa0d9e8a6f8>

I have a Character that can not go to Storis II. All other planets I have tried work. The game crashes and kicks me out of the game, the moment that toon goes through a portal. I tried switching Characters, and the game is working as well as Storis II for that Character. I have submitted crash dumps for this issue. Any ideas what I can do?

1 Like

Having same issue I’m getting booted from game
Error (CE-34878-0)
(Playstation)

Same issue, try to go through certain portals and I instantly get kicked, game crashes, no error.

This appears to be related to the fixes we deployed yesterday. We’re investigating and will likely need to build and deploy a new game client.

We think it’s related to a particularly big guild, maybe a guild with many members, or many beacons, or something that makes this guild much larger than all the others.

(So if you have any ideas about what is special about the guild you’re all in then this could help us track down the problem.)

(Leaving the guild could be a work around - until we have this resolved.)

Also heads up that if a client fix is required then it will need to be found, fixed, pass PS4 QA, and then released. So it could take 24+ hours to resolve.

2 Likes

What is the Guild you’re all a member of?

And where can I join it?

2 Likes

Guild Nocturne (NCTRN tag) - There’s a guild book in the Guild hall on Storis II (portal can be found in the Welcome Center or on the Sovereign Wyntervale (also accessible from the Storis II Welcome Center.

EDIT: The Welcome Center is accessible from the TNT hub / Storis II portal and the settlement name is Lacuna.

Nocturne has 112 of 131 members with 88 aligned beacons and 7 guild controlled beacons.

I waited a hour but I finally let me in but info if it helps

Story - I was walking to low tier planets & boom storis 2 disconnected then couldn’t teleport no were else even in sanctum

we have 5 members XD Martok just gave me Director a week ago, just changed tags from Nep Nep to Neptunia

Primary Guild - Neptunia Guild book is locked in a cage on Houchus 1 Cookie Kingdom Capital -990N -249E (altitude 81)

Other Guilds
-Reaper
-HSE
-ULT
-ULT UG Net
-PS
-PS Network
-Vikings

Dkmall has way more members and the mall seems to be working

Nice job though NCTRN - if you broke the game you must be doing good stuff!

The only “special” thing I can think of is group hunts meeting on storis

Storis working fine for me rn btw

2 Likes

Not sure if this is the same thing or not but I was switching characters got the typical lost connect error and now this:

Part of Vikings guild. Can join through guild hub located in Valhala Hub, accessible by tnt mega hub soverign worlds

I recommend people not to change char or logout…

Same problem here

Hmm restarting client fixed it but pressing retry didn’t let me log-in and returned the same error, unless I restarted the client

So weird

I checked on this, The Vikings Guild has 203 aligned beacons, im having 0 issues going to Storis II from TNT or sanctum from Valhalla.

Our guild book is on Valhalla -1839N 1579E

I need exact coordinates of the guild books to help find them.

I’m specifically interested in the guild that people share who have the issue.

1 Like

-416N -1644E Alt 61 Guild book for Nocturne Guild.

2 Likes