Oort shard smart stack logic fail on refuel(?)

I’m not able to shift-click more shards into this portal, it’s rejecting my fuel if I try to add more here by shift-clicking a stack from my inven

Does restarting the game work?
I had this a while back, where just when i was refuelling, a massive lagspike hit. I suspect that the client and server went out of sync, because i could not refuel that portal. It had 500ish shards in it and every time i tried to refuel to 900, it would instantly return to my inventory.

What works for me if that happens , take them out from the portal back into your inventory and try adding them then 100% works for me.

Sometimes if I go through too many portals in a row quickly and try to fuel the last one it causes this. I end up going through a couple more portals to make sure another different world loads and then go back to fuel. Some times I need to fuel it, most of the times it shows fueled anyway.

Yep all the suggestions here I’ve tried. Never worked for me until eventually it was taking my shards and adding little to no fuel. Be very aware and check your portals frequently. My friend would have the same issues but sometimes the pulling the oort out and putting all back in would work for him. I swear someone was trolling me for the longest time but no one had privileges on some for a while so I could rule that out.

This happens to me too.

How many Oort Shards were you trying to shift-click into the Portal Conduit? If you’re still having issues, could you submit a log just after an attempt to execute this action?

This happened to me last night. I had 537 in the portal and – I dunno – one and a half smart stacks in my inventory. The portal would top up for a second and then bounce back. Lag was low at the time – I play with the lag indicator open always, because my internet connection is unstable and I need to know how close to cliffs, lava, or meteorites I should get. I tried several times over a minute or so with a “what the heck???” expression on my face. Ping pong ping pong.

I moved to a closed portal beside the troublesome one and had no trouble storing the Oort shards in that one and another beside it. Went back and tried the first (open) one again, same ping pong.

I changed characters (to an alt with the portal opening skill). He had no problem filling the first (open) portal a few minutes later, and also no problem opening and topping up a second portal. Dunno if it’s because the game was reloaded for the alt, because the character had more portal potential, or if the oort were just celebrating samhain.

Drag-dropping oort currently has a bug that lets you put non-oort shards (eg blast sharda) into the portal which wont be counted in the shard count but will stop you adding more oort shards as they occupy slots in the smart stack. Is this what is happening? Aka right-click the smart-stack in the portal already and check there aren’t other shards mixed in?

is it possible that pre-patch shards aren’t stacking with post-patch shards?

maybe same issue?

1 Like

I’ll check on the shard count when I get home. I was specifically shift+clicking a 100 stack of shards that would cause the smart stack in the portal reserve to go over 900. It appeared to take the 100 and fuel the portal to max again, but would reject the fuel altogether after half a sec

Hiyas Fallon,

This happens to me approximately every other day in fueling Phoenix Mall’s various portals. It doesn’t just happen to a particular portal either. Almost always, the next day it works…not the answer you’re looking for I know, but that’s my experience so far.


I submitted a game log after I tried again and appeared to be having the same issue. It looks like the client doesn’t get the fuel update info until I relog, but portals get refueled and the stack of fuel # is updated… I think. It’s still not right on the client side until relog, either way.