Opening a warp from Sanctum is freezing up

I am having issues opening a warp from Sanctum to either of my rented planets the Sovereign and the Creative. It seems to freeze on the Analyzing Data.

If I go back out of Sanctum and then back in, sometimes the warp opens without an issue. I was coming from my Sovereign planet to Sanctum to warp to my Creative planet and had to open a warp to my home first and close it in order to get a warp to the creative planet. This is not working smoothly

I also want to know if when I am paying for the warp am I loosing coin for warps that are not opening?

I’ve been experiencing this too, today.
I don’t believe you are charged for the warp until you walk through the portal.

1 Like

could it be all the new planets?

I guess it could be :woman_shrugging:

I’ve only been going to & from regular planets & Sovereigns (not any creative planets so I dunno about those).

The portal on the right will load 97-99% then stop. It won’t let me close the portal or do anything. I have to go back through the left side portal and then go to the sanctum again and then it will sometimes work.

That sounds very similar to my experience. . kinda frustrating especially when I left an area filled with mobs and I have to go back into it

1 Like

Is it the same at this?

I honestly did not pay enough attention to be sure, but I can check it out and let you know.

No it does not appear to be.

I warped to my Creative planet from Sanctum which worked fine. Went to sanctum to warp to the developer creative planet

There was no filter
but when I tried to open the warp it froze at this point

I went back to my creative planet and then back to sanctum and that time it worked. I cannot find a pattern where it always works or always freezes. I went to the developer creative and back to Sanctum and was ablt to open a warp to my creative without a problem.

This time I tried opening a warp to a beacon and not a planet and had the same issue

Trying to warp to my home beacon from Sanctum after being on my creative planet

No filter

But the warp freezes at the same point.

So it happens a lot, I just cannot find a pattern.

It did finally open up, but I had time to post this and to answer a PM before it did.


I tried again and this time the warp did not open after sitting at the Analyzing World Data message for over 5 minutes. I was thinking maybe it was just taking more time and I was not being patient enough.

I have been experiencing this since planets dropped. I mostly experience it if I am coming from a sovereign planet. If I run to the bottom of the steps in my sanctum and back up then it opens.

I experienced this several times over the weekend and I found that walking down the stairs to where you first start and back forces the portal to reset to try again


@Aodyn and @Sarenity are correct. If I try to open and it fails, it did open once I ran down the steps and back up and tried again.

Is this still happening after today’s update?

It is happening a great deal less. I had to make 5-6 warps before it happened again and before it seemed to be almost every other warp.

I had been on the developer creative planet, went to sanctum and then wanted to warp home.

and it froze at the same spot twice in a row. I ran down the steps to the sanctum and tried again and it opened right away.

It is definitely happening less.


I tried it one more time. . left and re-entered the game

Went to my creative planet and then was able to get to sanctum and warp to my home

Went to the developer creative planet and then sanctum and froze to warp home. It finally opened a minute or so later. I tried to get it to freeze up by warping around for 5 minutes or more, it finally froze up and this time after a minute it had not opened. I wish I could find a pattern, but so far it can be to a creative or public planet and it is not always when you visit one or the other prior to trying to warp. But again, it seems to be happening a great deal less than it was yesterday.

Thanks for providing an update. Could you submit a game log just after you see this again in game? I can then add the information to the bug database.

Yep, it is still happening after the update, unfortunately. =( @vdragon

Just submitted a game log around tz from my game doing this @vdragon. Think in the notes I put that “the sanctum portal was stuck at analyzing world data. Restarting the game will fix.”

I am experiencing this every time I go to a sovereign then attempt to warp from it to home, or another player not on that sovereign.

I found if you just run down the tunnel where you start then try again it works fine. Maybe this is because the portal to the sovereign on the left (last location warp) has closed.

This just happened to me, was at bittula ps hub, went to sanctum, couldn’t open portal to home beacon on lutrion, went back through to bittula and back to sanctum and tried again and it opened straight away.