Please fix the portal in Sanctum ;o)

Tags: #<Tag:0x00007fa0d3dc5bb0>

When returning to Sanctum and selecting a portal destination the portal often freezes and does not open. To fix I need to run away from portal and then run back and re-select the destination, or relog the character.

This is very annoying due to the repetitive nature of the bug.

6 Likes

Was it similar to this?

Yes, Though I’ll double check when it next happens, usually occurs 2-3 times per play session if I’m travelling to and from other worlds via the sanctum. Only way to fix it is to relog another character and back again, or run all the way to the bottom steps in sanctum then back to the portal again.

1 Like

Yep confirmed its the same and I’d like to repeat its very annoying as its one of those things that keeps happening.

I just get the same thing repeatedly … but for anywhere … including home portal/beacon … running a solid connection, too (but happily told otherwise) …

I get that not infrequently but chalked it up to an unstable connection. Run to the bottom of the stars and back usually resets it. I also got it when I tried to open a warp portal on a World (it never came to the break-glass-to-continue bit). Had to wait for it to timeout and try again, worked fine second time.

This has been happens to me all night when i want to go back home to my plot on a sov world.

If i return to the sanctum and try to open the portal on the right home no dice, if i go back out the portal on the left and drop a portal and open it there zero issues.

I been submitting my logs but i figured its probably not going to get fixed.

Yeah I normally run to the bottom of the stairs and back up and that resets it, never failed to open the second attempt.

I’ve had luck running down the stairs into the hallways to let the portal close and when i return i can usually open it no problem. makes it so i dont have to switch characters twice. :slight_smile:

But happens to me alot. I tend to notice it does it more often on my Sovereign Planet than on the original 50.

1 Like

@vdragon Any luck with isolating this bug? :roll_eyes:

would be a lot easier if we could grapple in the sanctum…

Yeah, tum, tee, tum away for another run to the bottom of the stairs and back… keeps my character fit at least!

1 Like

I get that problem sometimes when try to portal to my private planet from sanctum. To go around it, I exit sanctum and try again.
The error sometimes stays in the normal loading message, other times it throws a socket reference. Might be a random networking bug.

I think the issue is lots of players experience the issue and everyone is using a ‘workaround’ but the issue is unresolved. I do a lot of planet hopping and experience this fairly often.

3 Likes

Yeah this happened to me yesterday twice. I do the workaround also. Would be nice if this was resolved.

1 Like

This happened to me today. It has been happening to me semi frequently for quite a while. Sometimes I jump back through the open portal from where I came from and then go back to the Sanctum. Other times I might have some portals with me and just warp without the Sanctum.

2 Likes