Portal not working

The portal in the TNT serp hub that leads to cardass is non responsive, cannot interact with it at all despite it being my beacon.
Has the purple glow as if it’s trying to load but nothing is happening, cannot even break the blocks.

Serpensarindi -1,352N -1,137E alt 125.

Three different people with full perms have tried and cannot interact with it at all no menu access either.

We have opened a temporary one which worked fine.

Removing guild alignment did not help


When I went to Serp I noticed the Cardass portal was down, I have some perms there so I added oort shards and opened it, then it told me to break it which did NOT work.

I tried again a little later, interacting with it (pressed square) and it tried to reopen, again I could not break it. After that nothing seems to work, can’t interact with it at all… No one can!

I couldn’t in any way effect the portal blocks either… Only thing I didnt try was a coil lol. I have full perms on the beacon and was able to fill other portals on the beacon as well as create and open a replacement portal of the same size.

Note: both source and destination portals behaved the same way.

1 Like

@vdragon @SamF

Oh, you’ve created the same topic more than once. As I mentioned in the other forum topic, it seems to be working for me, so if you can go and check it again, that would be great.

1 Like

this is how boundless looks, through the eyes of a dev…
epic :slight_smile:
just fun… eaten a clown this moring4 breakfast … iam sorry xd


I believe what you see there is the temp portal. The portal in question is behind that one.

Ah yes, I see it now. @Envyv77 could you check if it’s still a problem for you? If so, @lucadeltodecso can take a look.

@vdragon @lucadeltodecso

I can confirm the issue still exists, exactly as per the image you posted above.
The portal is still in a mid state of loading but looking at it does not encourage loading, I cannot break the blocks nor can I interact with the portal menu

If you haven’t done so already, could you submit a game log just after interacting with the portal? Hopefully, that will provide any information as to what the problem might be.

Sure will do, do you want me to let you know when that’s done?

If you like. It could help with the time it was submitted in case other people end up submitting around the same time.

1 Like

Did you go to the other side? I’ve noticed sometimes a portal will go down. It won’t let me re-open it until I go to the destination side… where it looks like it’s open. Once you get close to it, it will close. Then you need to go back to the origin to re-open it from there.

Yes Gina we tried from both destinations with several permissioned members, also removed guild alignment.
The final step I guess will be to remove plots break it and replot

1 Like

I had the same issue about 2 weeks ago, i sent an in game report and like 3-4 days later we managed to open it

1 Like

Maybe make a new portal smaller? i think that that is a little too many conduits

This portal always worked, then stopped working, nothing to do with the amount of portal conduits, there are bigger portals possible without any issue


try breaking it with coils and machines! Then maybe a slightly smaller one will work! Its only like 12 blinksecs! It would require less fueling!

Again, THIS portal has ALWAYS been this size, portals can be much bigger and still work without this issue.

Also, do you really believe TNT’s network would use a portal bigger than needed with the current hi oort prices? Of course not!

From Serpensarindi to Cardass is 21 blinksecs, not 12 (and thus needs 18 portal conduits)…


oops. XD I remembered the Tiggs Tunnels portal from serp to somewhere else (i dunno if it was card) but it wasn’t as big i think