Power Coil Health in TIER 5 PLANETS always showing full even when worn out


#1

Hello, im running into a problem with my power coils since i moved to Alnitans. The Power Coils show full health bar even if they are completely worn out. Therefore im not sure i have repaired enough until i start seeing gray condition numbers:

This leads to overuse of my spanner and extra durability lost because i have no way to know the status of my power coils.

I did not have this problem when my base was on Alder. This only started after I moved to Alnitans. My friends who also live in Alnitans have the same problem with their own power coils at their own bases.

My beacon is not aligned to any guild and i am the beacon owner so i dont understand why i cant see the status.

Any advice?


#2

I had this problem when I had a base there. They always showed fully repaired. I had to wait till it went gray n the words to stop.

Did not know it was a world issue. As soon as I moved them to another planet it went back to normal.


#3
  • Same issue, Also applies to my Titanium Furnaces. Had the issue upon moving to Alnitans, did not have issue on Biitula. Tried both unguild aligned and Guild aligned. Another person who just moved machines out is having the same problem. :frowning:

#4

I have it on besevroan since i build my base there, back in…January?
I think i filed it as a bug, but it has gone under, like most of my Questions…i wonder…


#5

Wait, furnaces Need repair?


#6

Don’t repair your furnaces!


#7

Yeah i’m an idiot i was looking at the wrong thing. Power coils still not working tho


#8

Is it just happening on the Advanced Refinery Power Coils? Also, what does your setup look like in game?

Do you have a link to the original comment?


#9

Let me have a look.
There is a possibilitie that at that time i was trusting in the report function.
But i will look, Right now!


#10

Sorry, @vdragon, i am unable to find anypost About it. So the shame is on my side :slight_smile:
But on besevrona, as mentioned, i am unable to see ALL my advanced Coils wear/tear.
Albeit i got used to repair with one eye on the Right side log.


#11

It is on all of my advanced power coils. I have 24 for every machine. Currently I have extractors, workbenches, refineries, a centriforge, and compactors laid out at different places in Alnitans. I also had the problem with my mixer but I had to disassemble most of it to make room for some storage while I build.

An example of my layout would be 12 at the bottom, making a cross, with 4 in the center, then 2 on left center and 2 on right center, and then 6 in 2 vertical columns on either side of the machine. Machine is configured to be a flat square.

Bottom coils

Xx
Xxxx
Xx

Side coils

Xx
Xx
Xx

I will take some screenshots shortly


#12

i will show coils in planets where the coils operate normally and on alnitans where they do not operate normally.

my temp machine area in location: Alnitans -917N, 530E, Alt. 49
(i’ll leave them here for at least a few more days, then i will move them up in altitude after i build another floor on this base)

centriforge located at -879N, 490E, 66

same problem at my other alnitans beacon, different coil configuration.
-646N, 475E, 94


in inventory:

46%20AM


in alder, indicator works normally (no machine at all). location alder 1042N, 2154E, 69
(i will leave it here for a few days in case you want to look at it)


coil from same stack of 16, on the ground in alnitans with no machine it looks like full health. if i pick it up, it still has the yellow bar in inventory and goes back to the same stack of coils that shows wear.


a coil from the same stack in Malurialakrib, indicator works normally:


another coil from the same stack, in alnitans, but a different beacon than the 2 places above. Location -431N, 382E, 72


heres Caelishia’s setup… she reported earlier in the thread she was also having the same problem.
her coils are at alnitans also, not far from my base (same town). note that she has a mix of regular and advanced power coils. i use only advance power coils. we are both experiencing the same problem in alnitans.



my friend Vanq has the same problem in alnitans. this is his configuration:



#13

i followed up with caelishia about the mixed regular/advanced coils on alnitans. she said that the regular AND advanced coils both have the same problem of not showing the indicator correctly. they show blue/full even when they need repair or are worn out.

again, mine are only advanced, and i have the same problem.


#14

As a side note, I have built the machines both starting with them slightly worn, and also fully repaired. Sane issue occurs. The machines do show the correct wear, just not the power coils.


#15

Thanks for the updates. I’ve not been to reproduce this so far, but I’ll add the issue to the database anyway, as the screenshots do show the problem.


#16

Just curious, by not being able to reproduce, does this mean you had worn out coils on Alnitans and the indicator bar was grey instead of blue?? Any chance you might have visited my refinery that has 24 worn out coils? Was the coils indicator grey to you when it’s fully blue to me?

Is there any other information I could provide about my own situation being different from yours, that might be relevant? Could the regions we are in be relevant? Caelishia and I are on steam and Vanq is on ps4.


#17

The screenshots you showed were exactly what I had when I had my base there. When I picked them up in the inventory they showed worn. When I put them down on another planet same thing.


#18

Same power coil used through every photo*
Saw your Comment about Besverona. Tested it there. I also have the same issue with Advanced Powercoils on Besverona.Coords of location - (-1973n -218e Altitude 9)


Same Issue on Serp (-1923n -1800e Altitude 9)

No Issue on Till (tier 4) (1664n 1486E Altitude 17)

no Issue on Shedu Tier (179n -1928e Altitude 17)

No Issue on Alcyon (-1892n -122e Altitude 17)

I do not have any plots on Flan, or I would check that for you too. But the problem seems to be with the Tier 5 planets. If you would like to recreate this on the live game, I will lend you a worn power coil to test with. I’m sure i have a few, but I may have to break it down to see for sure. It could very well be that there isn’t this issue in the test realm and/or with the items that you can generate for yourself that are coded to be partially worn.


#19

following up that this is on all tier 5 planets.

this screen shot is in Flan, worn out, blue bar like it’s fully repaired… but obviously not.


#20

Mine were like that too when my base was on besevrona, and it was every one of them. I’ve had no problems on Malurialakrib.