[Problem solved, cure inside]Can't connect to server (Discovery Server)

Tags: #<Tag:0x00007fa0d1c130a8> #<Tag:0x00007fa0d1c12fe0>

“Cannot to connect to world” - this message appears in the sanctum, warp doesn’t open, and there are no planets above. What could be the problem?
Played yesterday and all was good. Playing via Steam already did “Validate content” and Reinstall the game, but same problems still…

1 Like

I had similar issues, I restarted after I validated the cache and it worked again.

Now I have this

1 Like

I tried as you said but this didn’t help.

Are you trying to access the live servers or testing?

Already tried both.
In testing it brings me to the sanctum with a message “Cannot to connect to world”, and in live there is that screen that I’ve posted above.

I also uninstalled and reinstalled.

Make sure you restart after that to because that’s what I had to do.

Yeah, i did it right after validating, but still - no effect.

and we’ve had this problem for the last 54 hours.

Problem solved by deleting cache from:
…%User%\AppData\Local\Turbulenz\Boundless

…\Program Files (x86)\Steam\appcache\stats
…\Program Files (x86)\Steam\userdata
You just need to find “Boundless cache” in these folders, you could find the path to them inside %User%\AppData\Local\Turbulenz\Boundless\log.txt

It looks like something like this
…\Steam\userdata\242493662\324510\local\chunkcache

and here “…\Program Files (x86)\Steam\appcache\stats” I just deleted last saved file.

After some time the problem returned, and deleting cache doesn’t work now…

Can you share the log file?

Well, I think it all was because of IP address.
I have a dynamic IP from my ISP, so, after some re-connections (after each I checked the PingTest) all was set to normal again and I’m playing right now.
I hope this will never happen again.

1 Like