[Reaolved] Texture Error


#1

I just install the game on my laptop, and it turns out I MAY have a problem with textures. Anyone could help me fix it ?

Worth mentioning I tried changing almost all graphical settings, and still nothing :frowning:
I also tried removing then re-installing the game, still the same

It seem to only affect cube base textures :


#2

When you say you removed the game do you mean that you deleted all the game files and then redownloaded them?
That is probably what you did, so in that case it is probably best to submit a game log.


#3

Search forums for texture, there were some cases like yours before. See if you have latest graphics drivers, try putting all settings to lowest


#4

The is my game log : https://pastebin.com/vcma39x0 Hope it helps


#5

I did already, updated my drivers, changed sttings to lowest then back to top ( as suggested in another thread) and still at the same point


#6

Its failing to create the texture arrays used for the terrain.

[2018-04-15 00:42:09.931] [ERROR] Texture array ‘alphablockatlas_nm_array’: failed to upload level 0 of slice 49: assets/textures\alphablockatlas\nm_49.dds

It should be capable of it, its a DX11.1 part, supports up to 2k 3d textures and has 4GB shared ram allocated.

It sounds like you tried all the obvious things like the driver updates. In game the texture size option is the one that may help as it frees up more space.


#7

I tried that to, but did not help.

I end up disabling my Intel integrated graphic card, to kinda force my laptop to use my dedicated card, and it worked.

I found that some game seems to have a hard time choosing the good card when there is more then one. (Dont ask me why tought…)

Thanks for the quick replies


#8

A better way to force it would probably be through Nvidia control panel, disabling the integrated graphics completely probably isn’t beneficial😉
Nvm, it’s a Radeon