Release 150 - Report issues here


#1

Please report all issues discovered in Release 150 in this thread.


#2

#3

Game crashes when i connect it takes 6s says welcome to (planet name) and crashes can’t play :frowning:


#4

Smart stacks are nesting when items fall to the ground. Discovered this when I was rearranging some machines and didn’t pull everything out by hand first. When I tried to pull the nested smart stacks out, they disappeared.

Example: Had lots of copper, some gold and silver that were smart-stacked. I had a separate (smart) stack of iron in my workbench. When they fell out after the workbench was broken, the iron smart stack was put in the last open spot in the copper/gold/silver one. On attempting to remove the iron it was deleted. This has happened with cloth and glue nesting in a stack of nails as well.


#5

Following up on this. I have noticed an issue with smart stacks as well except in my case I have not broken something containing them. Let me be more specific. I am taking a stack of x amount of a resource and putting with another stack containing x amount. Where the sum of the two is <99. Originally, I believe it was caused by patching however, I used up the stacks that had the issue after 149 was pushed, and it happened again while you guys were out. I can’t find a common patter to when it happens. It is infrequent, fantastic for troubleshooting, I know. I just notice it when I put items into my stacks on my bookshelves. I am very organized. So each block has only one place I put it and when they won’t stack I notice it. Resources I have noticed it occurring with;

copper ore
copper
iron ore
iron
fossil extract
soft coal
compact soft coal

There is also another issue of lower importance. Where you attempt to combine two stacks who’s sum would be greater than 99 and you can not stack unless you break them apart manually and combine to a sum of 99 or less.


#6

Having the same issue. Some items don’t stack (copper, iron, fossil extract …). I also noticed that some of my glue didn’t stack with other glue. It’s very important that the items stack right.

I hope this gets fixed soon.


#7

We have a significant reworking of the Smart Stacking system coming soon. Fingers cross this will fix all the problems everyone has been having with them.


#8

I have this problem aswel, isnt it possible that the difference between the firepits can make this problem occur? i didnt check this yes but it could be the reason. that copper from an iron furnance will be seen as an other kind of copper then copper which has been smelted be the stone one?


#9

I used the same furnace, I only have a stone one. But like James said they already have a solution in the pipeline. So I will just wait.


#10

I just lost 4 stacks of axes, are we getting items back or are they gone forever?


#11

Are you guys aware of the light over saturation on Vulpto? Occurs when underground and there is a storm, it becomes blindingly white. As in cant see more than 5ish blocks away, and if you hold a torch in your hand it amplifies the light to only seeing about 3 blocks then just blinding white.


#12

Safe to say that they are gone forever.


#13

Sweet :slight_smile:


#14

You have a good positive attitude. I like that! Sorry for your loss, but eh, early access can sometimes be like that.


#15

Haha well no point moaning, devs have already fixed it, just need to be patient.

I’ve lost countless items due to lag so these 40 axes are minor in comparison :stuck_out_tongue:


#16

Ive found a couple bugs bugs #1) In the beginning when you are prompted to make 10 stones at the crafting bench the stones are not placed in your inventory this goes with anything as well you craft you have to destroy the workbench to get the items and rebuild the workbench … rinse and repeat. #2) When mining clay I have noticed if I have sand in my inventory I will not be able to collect any additional clay unless I drop the sand in the workbench or remove it from my inventory. #3) As I delve deeper into the content I will report any more issues I find I am streaming this alpha v.i.a twitch with the assistance of my community and moderators to find issues.


#17

Game runs fine on my p.c perhaps your p.c needs updates or lacks the raw computing power necessary to run the game engine. Not saying you have a junk p.c but game engine has been running perfectly fine and smooth on my rig. Hope this helps.


#18

There is an output section in the machines, sand/dirt/clay smart stack.


#19
  1. Have you checked in the “output” tab, and they’re not appearing in there?
  2. The clay (clay soil?) may be smart stacking with other soils. Right-click on any soil items in your inventory with a # symbol instead of a number next to it.
  3. Good job :wink:

#20