Release 172 - Report issues here

Stack splitting is on my right mouse button all of a sudden. This is probably why people (think) they can’t split stacks in the stores too.


Hey there,

Yesterday we logged in for the first time (only to check if everything works) and logged out in front of the guy where you have to choose your starting location.

After todays update Boundless closes immedeatly after the “early access warning”. We already reinstalled it and checked the files for erros, but without success.

How long ago did the login fail? Just moments ago, or like a few hours ago? I ask because the servers were down for a few hours and I don’t know what time zone you are playing from

How are you going about trying to buy 10 Silver Ores? Are you right-clicking and holding down the right mouse button to drag and select a quantity of 10 to purchase? We haven’t been able to reproduce this. What’s the location of the Shop Stand(s) you’re having trouble with?

We haven’t seen this so far. Can you give us the exact coordinates so that we can take a look?

That’s very unusual. We’ll log a bug.

Can you explain what you mean here? Do you mean that when you hold down the Q key, the radial displays on the bottom left and right hand corner are not being displayed?

The debug coordinates and the in-game coordinates certainly do not seem to match it by the looks of it. If you have saved a location at this area could you also open the Worlds / Universe menu -> Locations Tab and check whether the coordinates also match the in-game coordinates shown in your screenshot as well? If they don’t, then it’s a bug.

Thanks for the report, we’ll take a look at it.

Yes, you’ll have to use the right mouse button, although it looks like the instruction at the bottom still says that the left button is used to split items, so we’ll get the instruction changed to show that the right mouse button should be used instead.

1 Like

Just a few minutes ago :frowning:

So, I have no way to add my new alt to my existing beacon:

Not showing in my main’s friends list either:


I switched to my main and back to my alt in the post above.

My new character’s tutorial totally freaked out. I was at the Craft a Beacon Plotter step before switching. I now have “A New Dawn” showing which is marked as “completed”, but I cannot continue:

EDIT: Removed two reports - it makes sense to not get daily activity bonus on the first day)
EDIT: I have deleted and recreated this character. Both my new characters worked fine (but I never switched characters until completing the “Activate and Complete an Objective” quest.

There seems to be an odd bug with some portals and worlds rendering incorrectly at certain times :thinking:

I believe it went away as soon as i focused on another window on my desktop then coming back to the game, but it was strange.

1 Like

Didn’t realise stack splitting had been switched from LMB to RMB, I’ll give this a go :slight_smile:

Just confirming this - it’s far far off. I created a new character on Therka and targeted Summerville but ended up close to Therka Market. I created another character and targeted Therka Market then spent the next 30 or so minutes running to it (after unlocking compass of course).

EDIT: After teleporting my new character back to Sanctum I could not go home. “Cannot warp here” and clicking on it did nothing. Interacting with it again allowed me to go home.

Not quite. I’ve tried to reproduce it and it’s more specific then i thought.
It’s about the items that you put into the radial displays, the “equipped items”.
Log in with a character, change the order of the equipped items in the radial displays or add or remove items.
Then switch to another character without leaving the sanctum. Switch back and your change to the equipped items is reverted.
But its only an issue if you change something in the sanctum right before the switch, if you enter the world your change is properly saved.

Here it is:

Got a screenshot of the bug where the quest objective does not update as you hit rocks (notice the 6 rock on the right vs the 1 on the left):

It does update after you stop hitting.

It is too hard to discern between the capital and your own beacons on the compass when they are both far away:


My beacon:

Also, there is only one capital. Why make its icon smaller? We want to draw people (especially new players) to it :wink:

On the same topic: The little blocks on the compass are very unintuitive. I understand it just fine now after getting closer to things and figuring out the coor scheme - but that is with a lot of context about the game.

Last one for the day:

The mob sounds are very annoying now since I can’t just run out and kill them like before. I’ve actually disabled the game’s SFX just to be able to tolerate my shop. I can shield my customers from mobs, but I might have to move my shop a result of their persistent kettling and squeeling :frowning:

Queue for machines is displayed incorrectly if you click queued job (highlighting it in red) and then quit this menu by pressing “E”. After that every machine displays the same queue until you click somewhere in that menu.

Look, Oort shards in my Workbench and Crafting Table! (They are actually not, it is just a display bug)

I left the game with all my machines running and when I logged back in i earned a feat. Got exp. Everything fine so far.

But the notification in the center of the screen kept looping forever. Fading out and back in.
(Restarting the game made it go away of course)

I walked through my portal a couple of times and received a Daily Activity Bonus… But i think while it was playing the animation and sound effect while i stepped through my portal again, it constantly loops the animation on my screen over and over again

If you’re talking about the tutorial for a new character, its because it doesn’t consider where you clicked at all, as the design assumption at the time was that the new user doesn’t know enough to pick a good location, so the server picks it for you, the clicking the planet in the tutorial is purely to teach you how to use the warp picker. (In particular it choose somewhere randomnly near any existing beacon)

Now, design as always changes, and the next feature release does in fact change the tutorial so that it does respect where you pick the first location, and it gives you a saved location to it as well.


Thank you for clearing this up!

The assumption sounds reasonable for players entirely new to the genre, but players coming from other voxel sandbox games may already be looking for a specific type of landscape or biome. It didn’t hurt my first character though. I was looking for a lake but ended up building in a forest and now I’m happy there. But since we can have multiple characters now I wanted to try to start on an icy island and it became a desert. :smile:

I like the idea that it tries to put you next to other players though. To bad it was just a bunch of abandoned beacons and crafting tables for me.

4 times the game crash now when i try to use a portal from septerfon to miners buff.


1 Like