Release 176 - Report issues here

The same thing happens to me

Beacon permissions don’t seem to work until you add and remove the friend to the permissions list. Or it had some other bug where worked 1 minute and then it didn’t. They couldn’t enter a locked door. We did everything over and it seemed to be fine. No other way to check.

Other beacon towers are crashing the game or completely locking it up when you select friends.

I got killed by a toxic spitter, and now I keep dying as soon as I leave the sanctum. I think the poison status is persisting :frowning:

1 Like

Some typo.

This lies true, i can vouch on this as me and a friend have the same experience…

I mentioned on previous releases about a bug of items in the radial wheel disappearing and it seeming to be linked to a portal. I have confirmed that it happens all the time now whether I am near or portal or not.

Also it only seems to happen on my left hand which is my primary.

Just so you can update the bug notes.

It happen only to my right, witch is mine primary.

There are a number of ways you can find out what graphics card is inside the PC. Seeing as you mentioned GeForce Experience, you can click on Settings (which is the small cog item on the top right) and it should show you the name of the graphics card under the My Rig section.

Thanks for the reports. We’ve pushed a fix for this, so give it another go.

Check to see if the fix makes a difference.

What’s the difference in FPS between turning the option on and off?

We are planning to change the layout of the Sanctum at a later date, so it may look different to this.

I think this was an extension to the bug you reported for release 172. We’ll add the extra information to the database.

Can you just confirm that you didn’t already have existing smart stacks for axes and hammers?

We’re still in the process of balancing creature difficulty per world.

There’s no dead Cuttletrunk in that video, but you said it sometimes happens?

What were you doing before this occurred? Is it still happening?

Can you check if you can place it down from the East or West direction and then try rotating it using the Chisel?

This was implemented months ago if I’m not mistaken.

We haven’t been able to reproduce this so far. Was it only occurring when you created your own portal to go to another world?

What level was the spitter and what world(s) was it on?

Thanks for the screenshot, a bug has been logged.

Thanks for the updates, the information has been added to the existing bug report.


Please. This is total agony - gotta move things one stack. at. a. time. And have an empty inventory the whole time. Torture…

I’m not complaining about the difficulty (which would be feedback and not an issue). I’m reporting a bug. The level 3 (I tested with corrosive) hopper does its 2000 damage multiple times (as many times as you have HP) in very short (< 200ms) succession without dying on explosion as it should. When you go back the same one does this over and over. I am 99% certain that this is not intended since the other hoppers do not exert this behaviour and this leads to a situation where nobody is safe against one-shots in combat regardless of stats.

Hmm, so what was this patch note from Release 174 meant to do then?

@vdragon the problem was my pc did a full clean win 7 install and nothing wrong with Boundless any more :slight_smile:

Sorry, I was replying to @cor-karolis but realise I forgot to reply to your comment. That does looks like quite a difference between creature damage. I’m tagging @olliepurkiss so that he can see this.

Sorry about that, someone told me it was months ago when it should have said days ago instead.

That’s a bit of a drastic step to take, but let us know if you get the issue again.

I didn’t. It was my new character. I had crafted some stone tools before but i’m 100% sure i dropped them to make some space in my eq.

So the 10% tax on buy and sell is a feature then and not a bug? Because if you search for tax there are posts from last year for it too. Just want to be clear - this affects me quite a bit and I’d like to inform people accordingly.

Sorry @vdragon the body of the cuttletrunk was harvested with my slingbow before i took the video, there was indeed a cuttletrunk i had killed during the time of its attack when it attempted to toss me. And yes this happens from time to time when you kill a cuttletrunk at the time of it’s Telekinesis.

EDIT: Something i just thought up, it could have been i killed the Cuttletrunk as soon as it activated Telekinesis which may have caused it to loop with no end

This happens with any creature with the Toxic element at any level, when Poison is inflicted on the player, it remains applied even after death, resulting in death once you step through the portal… this can be prevented if the player can quickly chain heal after they step through the portal, but that is only if you have enough health to survive the DOT damage to consume a healing item, someone can easily lose all their tools to this death chain.

Also, all status effects remain on the player after death, Scared and Corrosion effects still remain until it’s full duration has passed, this does not drain when inside the sanctum of course.

The way this works is that each tool and weapon has a “Difficulty” rating (found by right-clicking on the item in the inventory), and your character have a “Mastery” rating for each type of tool and weapon (seen in the Character -> Profile screen, Mastery section). If your Mastery is the same as the Difficulty then the tool works at full effectiveness, if the Mastery is lower than the Difficulty then the weapon attributes degrade. Having a Mastery higher than the Difficulty has no extra effect.

The intention is that this is reflected in the attribute list on the item right click menu to show you what’s happening. I may bring that task up the list, because it is very confusing at the moment.

1 Like

You’re right – that definitely sounds like a bug. Level 3 hoppers should be (at current balance) doing 2000 damage as a one off hit. If you’re seeing more than that, or repeated hits, then something is wrong. One for @dave I would say.

Unfortunately the tax has been broken for a while, and when I noticed it I fixed it quickly. This puts it back to how it was when first implemented: a tax on buying and selling transactions.

There is however more work to be done on tax: firstly there was feedback about how it is set and how it is communicated, and secondly the tax skills are currently not working as intended.

We will put some more work into this, although I’ll need to check when that work is scheduled.

What posts are you referring to?

Sounds similar to the issue experienced by @OmniUno

I’ve looked into this and can confirm it’s working as intended.

I get that bug too but items disappear from both wheels, my primary is left but my steak on the right is constantly disappearing. I also had my axe and grapple disappear from my left so it may not be limited to the primary

The very first objective, spend a skill point is bugged. I had already completed it, but I had to go in and use a cleanse point and redo using a skill point for it to work