Release 176 - Report issues here

So on my laptop (first time playing from it) Sanctum looks like this:

and with terrain detail at medium:

I can also confirm that my laptop had the issue with corrupted HP bars (drawing all messed up) until I upgraded its drivers to the latest. This is on a 940MX with the latest drivers (385.41).

Does the sanctum look the same when you exit the options?

Sometimes when I change these options, they switch when I stop viewing my character in the third-person view.

It is completely black on low terrain distance (with just the portal visible). I just took the screenshot with settings open to show them.

Hi, I know this is minor but under places I believe. When you click settlement info there is a typo. “Plantery rank” I assume it’s supposed to be planetary?

Hopefully this will not be an issue when the new sanctum is in the game.

Thanks for specifying the GPU. This issue does mainly affect integrated graphics cards as well as some dedicated ones, so it’s always useful to know the cards that have this problem.

Don’t worry if it’s minor, text errors are always useful to be reported, as it is a bug.

I cannot buy any Warp Crystals (Totem ammo) anywhere.

When I press “Make this purchase” the warp crystal stays and a message pops up saying “---- coin spent” (even though it does not spend any of my coin).

I was having this issue once and then all of a sudden it worked and I had 6 crystals, lol. Not sure what suddenly allowed it to work though.

Not a big deal, but looks like there is some sign inconsistency between “pointing totem with warp crystal at planet in sanctum” and that very location in the places->locations tab.
Walking to 660N 660E (in the locations tab) led me to a different biome than the one I was pointing at in the sanctum.

Just to check: Is it intentional that you can’t shoot warp crystals from the sanctum to the planet you are currently on? (Outside of the Tutorial)

Side note: Minus North … wouldn’t that be … South? :sweat_smile:

Ok, it’s even more messed up.

I walked to a nearby Hamlet visible from space to confirm my position.
Good news: I was actually where I thought I am.

But I found even more inconsistencies in the coordinates.

  • In the Location tab North has the wrong sign.
  • In the “point totem with warp crystal at planet” view are North and East are swapped.

Btw: Greetings to all the people living in Ice Lake Ridge! :smile:

The furnace do not show fuel when feed with a smartstack.
In this case a smartstack with 1 compacted coal and 1 compacted soft coal.

If i take out one of them from the smartstack and put it in inventory, the furnace show fuel (heat) again.

I’m sure it has been mentioned before, that your hotbar unassigns stuff occassionally, but I think I got a lead on how to reproduce it.

What seems to happen is that when you are swapping a stack (or smart-stack) of items in your inventory with a stack (or smart-stack) from an external inventory it will assign a hotbar slot (don’t know which one it choses) to the item smart-stack that got swapped to your inventory, but it seems that the hotbar slot it has chosen must already be assigned to something or else nothing happens.

It does seem like it doesn’t always react this way, but those seems to be some of the prerequisites.

Is this still happening, or like @TwistedFoot it suddenly worked for you later?

Did you post about this once before? There’s definitely an issue where the coordinates are not matching with the ones that appear when aiming the Totem at a planet.

When you mentioned external inventory, did you mean something like storage?

I posted about the Tutorial not respecting the start position you pick, but instead picking a spot for you:


Same system, different case. :smile:

1 Like

The issue is still happening. On multiple characters too.

I’ve tested both (stone)storage and crafting table.

Edit: accidentally typed workbench instead of crafting table.

I’m noticing a weird thing with the crafting table. Sometimes when I click on an item to look at it, the game seems to trigger me building one of the item. Almost like my click double registered. I can’t still track it down, but has anyone seen this?

3 Likes

i have the same affect happaning.

It has been happening to me too. I made it stop by clicking on the very far right of each item, where there aren’t any ‘craft’ buttons that would show up on expansion of the menu item. Alternatively, you can also click on the far far left for the same effect. (for example, if I had clicked on the leftish area, it might sponaneously craft 1, if I clicked middle it would bulk craft some, if I clicked rightish area it would mass craft) I think it’s registering these as clicks for crafting before the buttons even appear.

2 Likes

Just got my next 50+ level up!

Got my daily and weekly bonus and 15595 daily + 51985 weekly = 118799 XP. Managed to get a screenshot, definitely got a free 50k xp this time and last:


1 Like

I am noticing that very rarely do my request baskets show the item I wish to buy when I view them. Sometimes it shows a completely different item (like what I might have in my hand at the time.)

Here is a screenshot. This basket is requesting sap yet shows as blank. Is this normal?